Jump to content

Real-Time procection: no protection

Recommended Posts


i don't know what's going on, it keeps on saying "no protection" next to the the real time connection.It's already allowed on my firewall, i tried reinstalling and it's still not working, i'm nervous now. I'm trying to update stuff but i don't think there's any update available? 

Edited by Danime6
i forgot to add the update story
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.