Jump to content

3.0.6 Real time website protection not working properly

Recommended Posts

WebProtectModule (WPM) is on. Trying to get to a certain site, and it is simply blocked, says dns not reached. No popup or anything. Take off wpm, instaly can get on. Put it back on, i can still browse the site for a while before it gets blocked again. Tried adding the site to exclusions, to no avail, tried with www, without, partial name etc. 


Is there a 3.0.5 installer i can try, as this is rather annoying issue, i have to disable WPM just to get onto one site, otherwise there is no adding it to exlusions or popups saying its blocked. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.