Jump to content

Recommended Posts

Hello Malwarebytes, I have a lifetime license that is not working anymore, It says it has been used so many times, but I only use it on "one computer" one at a time. Meaning I don't use the license on "two" active computers. I had to reformat my computer the other day, and when I used my license it says cannot use it multiple times.

Please help...

I already send a request but no one is answering. Thank you

>>   >> reference to Case #1188908   <<<<

Edited by celee
Link to post
Share on other sites
24 minutes ago, Vincent1417 said:

I had to reformat my computer the other day, and when I used my license it says cannot use it multiple times.

While you are waiting for a response(they are extra busy) for the future when ever possible DEACTIVATE the license in the program interface first before you format.

Link to post
Share on other sites
  • Administrators

Hi @Vincent1417, thanks for joining our forums and thanks for providing your reference number.

Please continue to be patience as our Support Team is catching up on support tickets sent over the weekend. I've gone ahead and flag your ticket for our support team.

What Porthos stated above is correct. If possible, you'll need to deactivate your license beforehand if you plan on reformatting your computer. 

Please let me know if I can assist with anything else.

Thanks,
Cecile

Link to post
Share on other sites
8 hours ago, Porthos said:

While you are waiting for a response(they are extra busy) for the future when ever possible DEACTIVATE the license in the program interface first before you format.

Yes I am aware of that and clearly it was my mistake... 

Link to post
Share on other sites
8 hours ago, celee said:

Hi @Vincent1417, thanks for joining our forums and thanks for providing your reference number.

Please continue to be patience as our Support Team is catching up on support tickets sent over the weekend. I've gone ahead and flag your ticket for our support team.

What Porthos stated above is correct. If possible, you'll need to deactivate your license beforehand if you plan on reformatting your computer. 

Please let me know if I can assist with anything else.

Thanks,
Cecile

Thank you! I hope this will be resolved quickly, thank you!

Link to post
Share on other sites

Unfortunately I have also a problem can not activate Lifetime License.

I could not
deactivate license before reinstalling the operating system is not worked deactivation button.

Now I'm waiting for two months for a response from support
ongratulations, waiting together.....

I hope that something will change:blush:

Link to post
Share on other sites
  • Administrators

Hi @Vincent1417, our support agent Monica replied to your ticket and your license should be good to activate now. If you do not see her email, please be sure to check your spam folder.

Thanks!

-Cecile

Link to post
Share on other sites
  • Administrators
1 hour ago, Alexmalw said:

Unfortunately I have also a problem can not activate Lifetime License.

I could not
deactivate license before reinstalling the operating system is not worked deactivation button.

Now I'm waiting for two months for a response from support
ongratulations, waiting together.....

I hope that something will change:blush:

Hi @Alexmalw, sorry about that. I just checked our support ticket system and do see that you submitted a ticket a month ago. Our support team replied to your ticket but did not hear back and the ticket was closed. Our support team's response might have ended up in your spam folder.

I do see that you created a new ticket a few hours ago. I'll get an agent on it right away.

Thanks in advance for your patience,
Cecile

Link to post
Share on other sites
On 18.01.2017 at 5:20 AM, celee said:

Hi @Alexmalw, sorry about that. I just checked our support ticket system and do see that you submitted a ticket a month ago. Our support team replied to your ticket but did not hear back and the ticket was closed. Our support team's response might have ended up in your spam folder.

I do see that you created a new ticket a few hours ago. I'll get an agent on it right away.

Thanks in advance for your patience,
Cecile

Hi
Thank you very much!:wub:

Link to post
Share on other sites
  • Administrators
4 hours ago, Alexmalw said:

Hi
Thank you very much!:wub:

Hi @Alexmalw no problem. Our support agent Philip replied back to your support ticket two days ago. If you do not see his email, please be sure to check your spam/junk mail folder. But you should be able to activate using your license now.

Let me know if I can help with anything else.

Thanks,
Cecile

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.