Jump to content

vbAccelerator SGrid II Control...HELP!


Recommended Posts

Hello all,

I'm brand new here, so please forgive me if this issue has been resolved...I cannot run Malwarebytes. I get this error message "vbAccelerator SGrid II Control" ...I have tried to rename the installer file...same result. I've tried to reinstall Visual Basic Runtime from Microsoft...same result. Tried Revo uninstaller, and reinstall...same result. I've scanned with AVG and removed the Virut virus, and multiple scans with SuperAntiSpyware, CCleaner, tried uninstalling AVG and running Avast...same result. If anyone's got any more ideas...I'm all ears...thanks.

Link to post
Share on other sites

great :( Let me know if it works or not.

If that fails, please do the following and someone will be along to help you as soon as possible:

Scan and post logs - read note at bottom in green

If you're having Malware related issues with your computer that you're unable to resolve.

  1. Please read and follow the instructions provided here: I'm infected - What do I do now?
  2. If needed please post your logs in a NEW topic here: Malware Removal - HijackThis Logs
  3. When posting logs please do not use any Quote, Code, or other tags. Please copy/paste directly into your post and do not attach files unless requested.
  • Please do not post any logs in the General forum. We do not work on any logs posted in the General forum.
  • Please do not install any software or use any removal/scanning tool except for those you're requested to run by the Helper that will assist you.
  • Using these other tools often makes the cleanup task more difficult and time consuming.
  • If you have already submitted for assistance at one of the other support sites on the Internet then you should not post a new log here, you should stay working with the Helper from that site until the issue is resolved.
  • Do not assume you're clean because you don't see something in the logs. Please wait until the person assisting you provides feedback.
  • There are often many others that require assistance as well, so please be patient. If no one has responded within 48 hours then please go ahead and post a request for review
  • NOTE: If for some reason you're unable to run some or any of the tools in the first link, then skip that step and move on to the next one. If you can't even run HijackThis, then just proceed and post a NEW topic as shown in the second link describing your issues and someone will assist you as soon as they can.
thanks...I certainly will give them a try...
Link to post
Share on other sites

You're welcome! Hopefully! I'm sure whomever helps you will be able to find the culprit. You and your machine are in good hands :( Good luck!

Thanks!...I posted a HJT log...hopefully, we can find the culprit.....
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.