Jump to content

Recommended Posts

Hello there,

I have an adwear problem and currently trying to remove it. I ran Malwarebytes and find the issues stated below. However when I ask it to remove them it gets stuck trying to do so and can not finish the process. Second photo is showing where it gets stuck. If i only select to remove one thing then it gets stuck there. 

Using operation system OS X 10.8.5

Malwarebytes version 1.2.4.584

 

Screen Shot 2017-01-12 at 2.23.57 PM.png

Screen Shot 2017-01-12 at 2.27.16 PM.png

Link to post
Share on other sites
  • Staff

Try restarting in safe mode:

http://support.apple.com/kb/HT1455

Be sure to read the information in the section titled "How to tell if your Mac is started in safe mode" on that page, and follow those steps to ensure that you're actually in safe mode. If you aren't, try again.

Once you're in safe mode, scan with Malwarebytes Anti-Malware for Mac and remove the files. Does it work while in safe mode, or does it still get stuck?

After you've run this test, you can restart the computer normally to exit safe mode.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.