Jump to content

Uninstall v3.x does NOT resolve slowness: MBAE related?


Recommended Posts

Is there a removal/clean tool for anti-exploit?

Appears to me in this unfortunate scenario, remnants of MBAE remain and may be contributing to creating intermittent unusable/unresponsive system:

Windows 7
MSE
Prior installation of MBAM & MBAE licensed and separate v2.x/v1.x products
Install new MBAM V3.xx - and get unsatisfactory/unusable PCs
Uninstall MBAM V3.xx via Control Panel/Programs
Run mbam-clean-2.3.0.1001.exe
Reinstall ONLY MBAM v 2.x

Still have (sometimes) slowness of system, some to the point of making computer unusable for minutes at a time.

An install of standalone MBAE then picks up all of the old settings (license, custom exclusions, etc.) which makes me realize the uninstall process of MBAM 3.x and mbam-clean has NOT cleaned anti-exploit.... Is this contributing to the problem?

Hours and hours and hours of time and effort expended on my part related to my poor decision to "upgrade" to MBAM 3. Making me wonder how good a company Malwarebytes is and if something has changed about the company....? New owner? New way of doing business? Whatever it is, it's troublesome...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.