Jump to content

3.0.5 Windows 'Startup' programs are not starting


Recommended Posts

Hi, I've recently installed 3.0.5 and have been having troubles with my system. Many of my 'startup' applications no longer run after a reboot (e.g. and are missing from the toolbar). A couple of these programs refuse to stay running, shortly after opening them. The anti-exploit module is broken, and the MBAM system tray icon is missing.

I've uninstalled MBAM, and while many of the startup applications are opening normally again, a couple of them have not.. which suggests that 3.0.5 did something that I have no way of knowing how to fix. I did performed 'sfc scannow' and it turned up normal, so maybe there is some hope is fixing this?

In the meantime, is there a trusted source where I can download a previous version of Malwarebytes? Is there an archive somewhere? I'll take anything that's recent from 2.0 if possible.

Link to post
Share on other sites

21 minutes ago, Porthos said:

I have tried Malwarebytes 3.0 but want to go back to MBAM 2.2.1
If for whatever reason you want to downgrade to MBAM 2.2.1 and wait for a new version of 3.0, you can do so easily. Simply uninstall Malwarebytes 3.0, reboot and then download and install MBAM 2.2.1 from here.

Thank you :P

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.