Jump to content
FallenTF

Mirillis Action! Recorder

Recommended Posts

Starting to get real annoyed with version 3.

As you can see, I have excluded the Action folder and it's still getting detected and set for "deletion on reboot".

 

mbam action2.jpg

Share this post


Link to post
Share on other sites
On 1/2/2017 at 2:21 PM, akkblue said:

I'm also having this problem. Suggestions?

I reinstalled version 2, I don't have time to waste beta testing their products.

You can find the installer for version 2.2.1 in this thread. (you may also have a installer copy in "C:\ProgramData\Malwarebytes\Malwarebytes Anti-Malware" if you had version 2 installed at one point)

At least they don't seem to be dropping datebase update support for a while on version 2.

 

Share this post


Link to post
Share on other sites

Hi FallenTF :)

Did you add the exclusion after the file/folder has been marked by Malwarebytes 3.0 for deletion? If so, you need to restart your computer to let it delete the file, restore it from the Quarantine and then the exclusion should be applied. It cannot be applied in real-time if the file has already been marked for deletion.

Share this post


Link to post
Share on other sites
On 1/9/2017 at 11:22 AM, Aura said:

Did you add the exclusion after the file/folder has been marked by Malwarebytes 3.0 for deletion? If so, you need to restart your computer to let it delete the file, restore it from the Quarantine and then the exclusion should be applied. It cannot be applied in real-time if the file has already been marked for deletion.

Correct that's what I did. After 4 restarts it was still ignoring the exclusion.

Edited by FallenTF

Share this post


Link to post
Share on other sites

If you add an exclusion for the file directly, does it works, or not?

Share this post


Link to post
Share on other sites
1 minute ago, Aura said:

If you add an exclusion for the file directly, does it works, or not?

I didn't try excluding the single file directly, only the whole folder. There's other DLLs in the folder that get used as well (there's a x64 version of the same DLL that gets used for 64 bit games).

I'll try it again a bit later and report back.

Share this post


Link to post
Share on other sites

Alright let us know how it goes!

Share this post


Link to post
Share on other sites
1 hour ago, Aura said:

Alright let us know how it goes!

Tried both single file and folder exclusions (even together) it doesn't help. Oddly enough, it's actually being triggered when opening a video file in VLC while Action is running  (assuming it has to do with Action hooking VLC). Even with all these exclusions, it still quarantines the DLL.

vlc.pngvlc2.png

exclusions.png

Edited by FallenTF

Share this post


Link to post
Share on other sites

This is a block caused by the Anti-Exploit module, not the Malware protection module. Which means it's a False Positive. You should report it in the Anti-Exploit section (not sure how these works anymore, I can check it out tomorrow morning for you) so the detection gets removed. Meanwhile I think you'll have to remove VLC from the Anti-Exploit protected applications list for it to work.

Share this post


Link to post
Share on other sites
1 hour ago, Aura said:

This is a block caused by the Anti-Exploit module, not the Malware protection module. Which means it's a False Positive. You should report it in the Anti-Exploit section (not sure how these works anymore, I can check it out tomorrow morning for you) so the detection gets removed. Meanwhile I think you'll have to remove VLC from the Anti-Exploit protected applications list for it to work.

That's where this thread was originally, someone moved it.

Share this post


Link to post
Share on other sites

They probably missed the "Exploit" part. I'll report this thread and ask it to be moved back in the Exploit FP section.

Share this post


Link to post
Share on other sites

Added global exclusion for f5dc2ae9b6eff70c6d1a7377ed658049. Let me know if this is still triggering.

 

Share this post


Link to post
Share on other sites

Hi Fentiman,

Thanks for reporting this. We pushed out an update to fix this False Positive last night. Please let us know if it still triggers a block for you while opening VLC files.

Thanks.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.