Jump to content

MBAE is taking too long to start. Please reboot your computer to restart protection.


Recommended Posts

Thanks for the update.

For the avoidance of doubt, I have made no changes to MSE other than the usual definition updates, and have added no exceptions or permissions to it since installing it when it was first launched, let alone in the last week.

Link to post
Share on other sites
  • 2 weeks later...

Hello everyone, 

Not exactly sure how to do the logs but I've been haveing the same issue on 5 different computers with it popping up saying its taken to long to start. I have just bought AE on Dec.26 2016 from the Malwarebytes website. It worked for a week or so then started popping up that it was taking to long to start and was shutting down. Antivirus is Webroot.

I did try and remove and reinstall. It works until you shut down the computer then on next reboot it goes back to not working. I tried to download a removal tool that I saw on another post but it keeps saying its has to be ran as admin.  I am the admin for this computer and when right clicking the file to run as admin  run as admin does not show up.  

I'm running Windows 10

Link to post
Share on other sites
  • Staff

Hi ccampbell,

Welcome to the Malwarebytes forum !!

We are going to need some logs from you to look into this issue further. Can you please follow the below instructions and attach all the logs here.

  1. ZIP the entire contents (ALL the files, not just .LOG) of the MBAE user data directory and attach them to your post. The directory is hidden by default so you might have to click on "View -> Hidden items" in Explorer to see it.  You can find the logs in the following locations:
    1. Windows XP: C:\Documents and Settings\All Users\Application Data\Malwarebytes Anti-Exploit
    2. Vista, Windows 7 and Windows 8: C:\ProgramData\Malwarebytes Anti-Exploit
  2. Describe in as much detail as possible the steps to reproduce the problem, including but not limited to links to third-party software that may be conflicting with MBAE.
  3. Detailed system information. To facilitate replicating the problem consider downloading and running FRST and attaching its logs to your post as well. 

Thanks.

Link to post
Share on other sites
  • 8 months later...

I get the usual message about anti-exploit not starting but when I do the test it shows that it does in fact block the dummy malware. So it is in fact working. I suppose I shouldn't worry but it's annoying to get messages that are incorrect. This is just on one computer. It's OK on the other. I have the Premium version. My renewal date is later this month and I'm wondering whether to renew.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.