Jump to content

MBAM 3.0.5 quick scan clean issue


Recommended Posts

I am having a similar issue, mine will update, scan and tell me that there are no threats.  When I run Chameleon  it will not down load the master.conf file, then it starts MBAM, runs a quick scan and says that nothing was found.  I have ran JRT and  rkill and have removed and installed several times.

tbear1942

Link to post
Share on other sites

Hello Tbear1942:

1.)  Please help your system, and the Malwarebytes' developers/staffers, by supplying any of the missing information requested in the How to Report a New Issue topic and most importantly making sure to include the much-needed MBAMSERVICE.LOG.

2.)  Additionally, attach (do not compress/copy/paste) the separate FRST.txt and the Addition.txt output diagnostic reports from only Log Set 1.  The appropriate Farbar Recovery Scan Tool utility must be executed with "Run as administrator" privileges.

Soon after all the requested data is posted, the Malwarebytes' QA & Developer Teams, and staffers can commence their analysis.  Thank you always for your assistance.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.