Jump to content

Exploit and Malware Protection sometimes on, sometimes off, won't turn on, etc.


Recommended Posts

Title says it all. Apart from the issue, documented elsewhere, with tray notifications not indicating what's actually on or off in M3, I'm having a problem with both turning on & off the Exploit & Malware protection modules in M3 via the main GUI. With the Exploit module, the button slider will move the "on" position, and the text beneath will read "starting...." (forever). Once on, however, the sliding button does not respond to any input. In other words, I can't turn it off. With the Malware module, the button will slide to the right - but the service seems to stick on "starting...." as it does with the exploit service. 

I've previously used paid versions of both Mbam and Mbae without issue.

(I'm on w7 64 sp1).

 

Thx!

Link to post
Share on other sites

I had the same problem myself and resolved it by installing the December .NET Framework Security and Quality Rollup which you can download from the Microsoft Catalog site: http://www.catalog.update.microsoft.com/Search.aspx?q=KB3205402

Since you have the x64 flavor of Windows 7, you want the first one in the list (133.3MB).

Make sure you allow popups because when you click the Download button on the right hand side it launches a popup which contains the actual download link. You don't have to use Internet Explorer anymore since Microsoft removed the ActiveX control to enable downloads using any browser.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.