Jump to content

BSOD / Odd crash behaviour / Windows won't boot cycle


Aro2220
 Share

Recommended Posts

I've been having a very frustrating system error for the last few days. I have been unable to determine what, exactly, is happening nor have I been able to fix it even with reformatting. I can't even figure out if there's some kind of malware causing this or some obscure hardware failure.

It began with me playing around with my Raspberry Pi and trying to put some retro games onto it. I have an old copy of Doom II and when I tried to move it from one drive to another, whatever Antivirus I had at the time (Windows Defender or Avast/Avira, I forget now) triggered a warning for "TaiPan.Doom2.666"

It seemed to have no trouble cleaning it and I have never run the file it was attached to. 

I decided that was enough of a concern to me that I should start a more thorough scan of my system. It's been at least a few days so my memory of exactly what I did is a little foggy. I think while scanning something happened and I got a BSOD. When I rebooted I got another BSOD and had problems booting into Windows. I think I started to boot into safe mode, but my keyboard didn't work and I thought that was a really bad sign (turns out my keyboard/mouse are plugged in through a USB hub which doesn't work in safe mode, oops) so I think I went straight to the let's just nuke windows and reinstall. 

I three drives in my computer and a fourth one as an external. I only formatted the main windows SSD. Then reinstalled. 

Windows installed fine. I updated it and started rebuilding my computer. I think I used it for a while before deciding to run another scan or something, or maybe I was just doing something completely different, and I got another BSOD. I think this time I remember looking at the error a bit more and the .sys file referred to some video card related driver. 

I formatted again and this time I decided to spend money on Kaspersky. When scanning, it would just suddenly shut down after getting to a certain file. I found how to get a more verbose readout so I could tell where it stopped and I would just delete that folder, whatever it was, then run again. I did this a number of times before I realized it just kept crashing. There were never any detections.  I went and got Malwarebytes and tried using that. This led to more BSOD. 

I booted into safe mode and tried to run Malware bytes there -- but it gave me some weird error and couldn't load. I tried Kaspersky - it loaded fine and ran through the whole system without detecting anything. I ran a chkdsk /f /r /x on each drive one at a time and found no errors. I booted back into Windows, and was able to get Malware bytes to run. Scanned again and it BSOD' my system. 

I got my money back from Kaspersky. Bought eset nod32 and used that...it did a basic scan but found nothing. Malware bytes ran and just kept getting stuck at random files and wouldn't progress. The files seemed to change each time. And then I found this forum and read the post about verifying drivers. I ran that and when it rebooted to verify drivers it just killed my system and I think the master boot record was corrupted because it couldn't find a bootable device anymore. 

I reinstalled WIndows again, and this time I installed Bitdefender Rescue CD to a USB, booted to that (had some weird crash/hangs the first few times I tried to get it to boot up, but eventually got it to load) and now it's scanning through the entire PC. It's not done yet but it has run for 50 minutes and hasn't found a thing. 

Oh, I also ran Heaven benchmark and 3dMark and PassMark several times, along with two other ram test programs I forget the name of, but didn't find any problems / benchmarks completed. Although after installing 3dMark it froze a few times starting up a benchmark. I couldn't repeat the error after that though.

Link to post
Share on other sites

Two BSoD errors that I wrote down were:

Stop code: PAGE_FAULT_IN_NONPAGED_AREA
What failed: nvlddmkm.sys

Stop code: SYSTEM_SERVICE_EXCEPTION
What failed: nvlddmkm.sys

---

I also just finished the bitdefender rescue scan and it didn't find anything interesting. I can't boot into windows and I couldn't use the windows recovery to fix the MBR. Doesn't seem to be able to detect the windows installation even when I manually go to it. 

I also noticed that my bios had some weird screen glitches to it. It's cut off from the screen. I don't recall it being like this before. I was going through the menus and I noticed there were some glitches in the drawing of an arrow and then a few menus started having blank entries...then it hung. 

I think I may try to manually flash the bios to it from a usb stick next. 

Link to post
Share on other sites

Are you able to get into Windows?  If so, pPlease run this report collecting tool so that we can provide a complete analysis: (from the pinned topic at the top of the forum):  https://forums.malwarebytes.org/topic/170037-blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/

FYI - I don't often use the Perfmon report, so if it doesn't work please just let me know.
NOTE:  On problem systems it can take up to 20 minutes for the log files to complete.  Please be patient and let it run.

If you still have problems with it running, there's an alternate tool here (direct download link):  https://github.com/blueelvis/BSOD-Inspector/releases/download/1.0.5/BSODInspector-1.0.5.exe

NOTE:
Please zip up the (.ZIP) files - do not use .RAR or other compression utilities.
.ZIP is the type file that can be uploaded to the forums

.

The BSOD errors that you refer to all reference video.
As such, the place to start is with your video.
If able to get into Windows, please start with these free diagnostics:  http://www.carrona.org/hwdiag.html
Start with the video tests, but please complete ALL of the tests - and then let us know the results.

If unable to get into Windows, the first thing to try would be another (known good) video card.
If you don't have access to another video card, you may want to purchase one from a shop that will let you return it if it's not needed (for your money back).
 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.