Jump to content

Error 2S136/C - URL does not open site


Recommended Posts

 

When receiving a notification, the URL provided there, does not link me to the forum post but ends up in
"We could not locate the item you are trying to view"
Actually it never worked, that is to say, with me... it never worked.

Even after logging in, the error persists.
One might send a post (click 'Contact us') but who is 'Us' ?
Forum admin, or Malwarebytes support? Where does my email address land?
Of course one can simply log in onto the forum startpage and then search for the thread.

=

8hVnUWqm.png

=

Link to post
Share on other sites

Not really sure about that to be honest. When hovering over 'Contact us' it refers to a forum page whereas Community software refers to invisionpower, let's say it may be compared with phpBB developers. I guess users first need to report issues to the administrator, so he/she can first check what is going wrong, solve the issue (disable or enable settings) and/or contact the developer if necessary..?

Link to post
Share on other sites

later..

I think I found the issue: I am using a tool that removes spam, the URL there shows this:

"

https://forums.malwarebytes.com/topic/192821-error-2s136c-url-does-not-open-site/?do=findComment&comment=1083512

whereas the URL that gets into my email program, shows this:

https://forums.malwarebytes.com/topic/192821-error-2s136c-url-does-not-open-site/

the last one works, the first one not. clearly an issue on my side... :-)

=

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.