Jump to content

Cannot select my only drive in custom scan (cannot use custom scan at all)

Recommended Posts

I installed Malwarebytes 3.0 on my Windows 10 PC after using the previous software for a long time and everything worked as I expected, but I uninstalled it with the intent of reinstalling it soon afterwards. After reinstalling Malwarebytes 3.0 I noticed that I could still perform a Threat Scan and Hyper Scan, but I could no longer use custom scan as my only harddrive that everything is installed on, Drive C, is not able to be selected. The drive shows up on the list and I can click the arrows on the drive and browse through it, but I cannot check any of the boxes to select specific folders or the entire drive itself.

I tried uninstalling Malwarebytes and downloading and reinstalled again and I also tried uninstall Avira (I have since reinstalled Avira) and installing Malwarebytes alone to see if that did anything and it did not (I didn't think it would).

Any reason for this? Anything I can do to make the drive selectable once again?

Link to post
Share on other sites

I am having the same problem.

I'm running:

  • Malwarebytes v3.0.5.1299
    • Component package v1.0.43
    • Update package v1.0.847
  • Windows 8.1 Pro x64
  • Avast Free Antivirus 12.3.2280

I cannot tick any of the checkbox beside the Drive letter.
There are no error message.

It happens at:

  1. Scan > Custom Scan > Configure Scan
  2. Settings > Scan Schedule > Add > Custom Scan > Customize Scan

Screen captures and log file attached.




Link to post
Share on other sites

  • 2 weeks later...

Hi, I made an account just to comment on this - I am also experiencing this same problem but I've found a temporary workaround. Basically, to get the boxes checked you need to click where the drives are on the right side and then you can use the down arrow key to select the drive(s) - it will automatically check them from top to bottom as you press it. I'll go back after the scan finishes to see if i can deselect drives using other arrow keys or enter.

Just a quick edit, this also only begin occurring to me after Dec. 14 so whichever version I was on then this problem was not occurring.

Edited by nickcydiaa
Link to post
Share on other sites

I have this issue on numerous customers computers. It only happens after installing (clean) or upgrading to Malwarebytes v3. It does not occur on all PCs but it seems more prone to occur on laptops which are (soon if not already) more common than desktops. Thanks to nickcydiaa for the work-around, I am now able to perform a full scan on the impacted systems. I have not found a common factor for this issue, impacted systems have different OS, hardware, AV (or none), clean installation vs upgrade, etc. Version 2.xx worked on many of these systems, this only occurs with v3. I can check the left boxes for what to scan for but the Drive boxes cannot be checked on systems with or without touchscreens. The work-around makes it appear the issue is with the App not responding correctly with the mouse location/button press combination.

Link to post
Share on other sites

I am having this issue with a Surface Pro 2.  My installation was an upgrade from MBAM to MB3.  I cannot select the drive using the touchscreen, touchpad, pen, or mouse.  However, if I click an empty area of the box that contains a list of all drives, that box is highlighted with a green border.  From there, every time I press the down arrow on the keyboard it will select a drive.  My Surface Pro 2 just has two drives: the default and an SD Card used for File History.

Hope this information is helpful.


Link to post
Share on other sites

  • 4 weeks later...
2 minutes ago, Aura said:

This is a known issues with devices having a touchscreen. I don't see this as being fixed in the 3.0.6 release, so hopefully it'll be in the next one.

There is no touchscreen involved in this for the virtual machine condition. Unless Parallels is does not have any touchscreen aspect of its virtual drivers and VMware does for some crazy strange reason...

Edited by sonicboom
Link to post
Share on other sites

I tried something different here. I couldn't click on it with the mouse so I tried to tab over to it and use the keyboard for navigation. As soon as I hit the down arrow it started automatically selecting drives. Still odd behavior since I didn't have to trigger it with the spacebar, but I managed to select the appropriate external drive.

Link to post
Share on other sites


Still odd behavior since I didn't have to trigger it with the spacebar, but I managed to select the appropriate external drive.

It isn't really a odd behavior. It depends on how the program is made how these checkboxes are coded. Some requires a manual selection with the spacebar (assuming you move around the program using Tab), and some will select the box as soon as you're "on it".

Link to post
Share on other sites

  • 3 weeks later...
  • 4 weeks later...
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.