Jump to content

Malwarebytes' Free verion has stopped working.


Recommended Posts

Malwarebytes 3.0.4 Free version has ceased to work. When I open the program I get the attached alert. I hit close program button and it "Looks" like it has closed but it does not. The Tray Icon is still there, MBAMService continues to run and I then keep receiving MBAM Updates are Not Current alerts. Please note that in the upper left corner it says Malwarebytes Free 3.0.0. I installed 3.0.4 but since I cannot get the program to open I have no way of checking the actual version number. I NEVER had version 3.0.0 that I know of.

I have to manually close out everything for it to stop. There have been NO changes to the computer whatsoever.

You know I have defended this update to numerous people and have read here many people say it has been rolled out too fast. Well I now am siding with those people.

This is ludicrous.

So, what should I do???

 

EDIT: I just found a copy of a print screen I did for a friend 3 days ago. Note the version number.

MBAM 3 Not working.jpg

Version 3 days ago.JPG

Edited by jholland1964
Link to post
Share on other sites

Hello @jholland1964:

In order to capture valuable logged data before it is irretrievably overwritten, please do not install MB3 v3.0.5 over Mb3 v3..0.4 just yet.

Please help the Malwarebytes' staffers by filling in any of the missing information using the general format in How to Report a New Issue and most importantly making sure to include the requested logs.

Additionally, attach (do not compress/copy/paste) the separate FRST.txt and the Addition.txt output diagnostic reports from only Log Set 1.

Soon after the requested data is posted, the Malwarebytes' QA & Developer Teams, and staffers can commence their analysis.  Thank you always for your assistance.

Edited by 1PW
Link to post
Share on other sites

2 minutes ago, Telos said:

I'd reboot and then install 3.0.5 on top of your 3.0.4 installation. 3.0.5 isn't perfect but some 3.0.4 issues have been resolved. Maybe yours.

No way would I ever do that. 3.0.5 has some issues too. People having trouble trying to install over the top of 3.0.4, not updating after install. Just not a good idea to install a version that is not yet fully ready on top of a version that is also not fully ready. My issue is not one of those listed as an issue.

I am following the instructions given in Report an Issue as suggested by IPW. I know how to run Farbar Recovery Scan Tool but I don't know what is meant by Log Set 1.

Additionally, attach (do not compress/copy/paste) the separate FRST.txt and the Addition.txt output diagnostic reports from only Log Set 1.

logs.zip

Link to post
Share on other sites

3 minutes ago, jholland1964 said:

No way would I ever do that. 3.0.5 has some issues too.

 

Just speaking from my own experience. I received tray notification that 3.0.5 was available and clicked the notification (with some apprehension) and the upgrade went smoothly. Since there's no clean removal tool for v3, you don't have many options apart from Revo Uninstaller and its thoroughness on v3 is untested.AFAIK. I realize my install is less problematic than others, but it's certainly not issue free. Hang in there.

Link to post
Share on other sites

Based on the fact that I have received no response from anyone in charge here at this forum in five days I have unstalled Malwarebytes' and shall forget about using it. There is are major problems with this new version and those in charge don't want to help those of us who have been very loyal users almost since day 1. I always bragged about this forum and how rapidly one could expect assistance. Not any more.

Link to post
Share on other sites

  • Staff

Hello jholland1964. You have not been forgotten nor is your issue being dismissed as unimportant. As Porthos stated, it was a Holiday weekend and our apologies for the delay in responding.

This is what I see in the Addition.txt:

Description: Faulting application name: mbam.exe, version: 3.0.0.849, time stamp: 0x583dcb84
Faulting module name: Qt5Core.dll, version: 5.6.0.0, time stamp: 0x5710f3a4
Exception code: 0xc0000005

Now why it all of a sudden is having this problem, I'm not sure. Did you use Safe Mode at any point?  Do you recall if Avira installed any recent updates? I'm not trying to blame another program, just trying to figure out what may have happened.

You mentioned you already uninstalled Malwarebytes.  Do you mind looking to see if the c:\Program Data\Malwarebytes folder is still there?

 

Link to post
Share on other sites

  • Staff

Thanks for your time and effort.  Wait and see is all we can do. If it happens again, can you run FRST64.exe again and send me a new set of logs from that tool?  I'd also like to see a new mbamservice.log with the Event Data Log enabled.  You'll find that in Settings > Application.  It creates a much more verbose log, so turn that off when done or the file will get huge.

Link to post
Share on other sites

  • Staff

I'm sorry, I wasn't clear at all, was I. :(

Yes, turn it on now so we can capture what happens. I realize if it doesn't happen for days, the log will be huge but I don't want to miss the event. If it's too big, you can upload it to wetransfer.com and send me the link to download it.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.