Jump to content

Upgrade from 3.0.4 to 3.0.5 issue


Recommended Posts

Started getting "upgrade" notices this afternoon.  Tried clicking on the "download and install" button with no effect, at least 3 times.

Went to the MBAM console, which showed the "upgrade available" nag screen.  Tried upgrading from within the program without effect.

Tried downloading the app from this link in the forum and attempted an overlay install.  Failed mid-way claiming it could not access the policies controller dll

Tried restarting Malwarebytes to disable self-protection, and got a "Cannot connect to service" error.

Tried uninstalling Malwarebytes 3.0.4 and the uninstall process locked up

Here's how I fixed my issue.

Went to services and set MBAMservice to manual start, and since I could not stop the service, then rebooted

With MBAMservice not running, successfully uninstalled 3.0.4

Successfully installed 3.0.5, re-entered license data, updated definitions and ran scan.

Rebooted to ensure there were no residual effects.  So now I have a clean, functioning 3.0.5. Just FYI and in case anyone else can use this method.

System:  Windows 10 pro x64 version 1511 build 10586.713

The attached log file is from the successful 3.0.5 install -- there were no logs left after the uninstall of 3.0.4.

MBAMSERVICE.zip

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.