Jump to content

Malwarebytes installing in endless loops


Recommended Posts

I downloaded the latest version of Malwarebytes 3.0.5.1299 from your website and I install and everything looks good.  But every single time I reboot my PC Malwarebytes reverts to version 3.0 and clears my lifetime ID and Key, doesn't show up in the system tray and asks me to 1. Download new version 2. Purchase or activate the key I have.   

I have done everything humanly possible and after every reboot it ask me to download the latest version.  When I click to download the latest version the installation gets stuck telling me it couldn't remove MBAE64.SYS from the windows/system32/drivers folder.  I tried ignore and still get the same problems. I log into safe mode command prompt and deleted that file and then the entire cycle of downloading latest version and reverting to version 3.0 and then clearing my ID and Key and the mbae64.sys not wanting to install the version it keeps telling me to download.  The cycle never ends.  Also after every reboot Malwarebytes name changes in my startup menu from Malwarebytes to Program.

I have attached screenshots to this as well in hopes you know how to fix this never ending loop.

 

Please  help as this is growing increasingly tiresome.  I feel like I am taking part in beta testing that I never signed up for.

1.jpg

2.jpg

Link to post
Share on other sites

I have the exact same problem. It's extremely frustrating. I've tried everything...

  1. Booting in safe mode
  2. Uninstalling the app using Revo uninstaller
  3. Manually going through the registry and deleting all reference to Malwarebytes
  4. Deleting any remaining files, folders etc.
  5. Emptying my recycle bin
  6. Deleting all (from what I can tell) references to this product.
  7. Download the most recent version mb3-setup-consumer-3.0.5.1299.Exe
  8. Reinstall
  9. Everything seems to work
  10. Reboot
  11. The application reverts to a trial copy for version 3.0.0

I've been emailing support, and while they've been fairly responsive, but they really haven't helped. They keep telling me uninstall the product and reinstall, send us log files etc.... I've got emails going back and forth for about a week now with no resolution. I've reverted back to version 2 for now. That is rock solid. Hoever, now my license is locked due to all of the reinstall. 

 

One interesting item to note. I have a laptop that I was able to upgrade without an issue. The computer that I'm have the issue with was running the beta version of the Ransomeware product. I have to believe there is something connected with this new service that is causing the issues. 

Link to post
Share on other sites

Wow same exact problem I have.  And like you, I have another copy installed on my surface pro 2 laptop an no problems with that.  It's beyond frustrating as I've been in contact for a few days now wit tech support as well.  My license also got locked with Exceeded it's limits thing so I emailed my license to malwarebytes tech support to they were able to reset it. 

This new version is bug ridden and not ready for the public.  I'm gonna try what you did and look somewhere for version 2 and use that until they work out all the bugs.

Thabks for your info, now I dot feel all alone with this problem. 

 

David 

Link to post
Share on other sites

Hi all! This has been a troublesome issue to track down, and if you have a moment, can you please provide some logs for us to take a look at? If so, please follow the instructions below

  1. Activate MB3 so it's in premium mode
  2. Please download the attached fixlist.txt file and save it to your desktop
  3. Then download Farbar Recovery Scan Tool from here http://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/ and save it to your desktop.
    Note: You need to run the version compatible with your system.
    **After you click the Download Now 64-bit, or the Download Now 32-bit, another page will open — DO NOT CLICK ANY ADDITIONAL 'download now' buttons, just wait and look toward the bottom of your browser for the option to Run or Save. Click Save.
  4. Double-click to run it. When the tool opens click Yes to the disclaimer.
    Note: If you are prompted by Windows SmartScreen, click More info followed by Run anyway.
  5. Click the Fix button.
  6. When the process has finished, it will save a log in the same directory the tool was run from.  Please rename fixlog.txt to Fixlog - Before.txt
  7. Restart the computer
  8. Download the fixlist.txt file to your desktop again (FRST will remove it after it runs the first time)
  9. Run FRST again and click the Fix button
  10. When the process has finished, it will save a log in the same directory the tool was run from.  Please rename fixlog.txt to Fixlog - After.txt
  11. Press Windows + R to bring up a run dialog box
  12. Type dxdiag and click OK
  13. Click no on the popup asking if you want to check for signatures
  14. Give the scan a few minutes to finish, you'll see a green progress bar at the bottom while it's running and it will go away once the scan is done
  15. Once completed, click the Save All Information button on the bottom of the screen and save the file to your desktop
  16. Once finished, please upload all three logs we created
    Fixlog - Before.txt
    Fixlog - After.txt
    DxDiag.txt

Let me know if you have any questions!

fixlist.txt

Link to post
Share on other sites

ok Done... Files attached....

 

  1. I installed mb3-setup-consumer-3.0.5.1299.exe - No issues with the installation - Activated the free trial
  2. Followed the instructions above steps 1-7
  3. Rebooted and the Malwarebytes version was showing 3.3.0, no activation and telling me there was a newer version, I didn't update the program
  4. Followed steps 8 -16 log files attached

I hope this helps...

 

Before.txt

After.txt

DxDiag.txt

Link to post
Share on other sites

Thanks @bones50502001. That clarifies some points, but unfortunately raises some more questions for me. If possible, can you please follow the outlined steps below to get me a debug version of mbamservice.log? Thanks!

  1. Open Malwarebytes and confirm it's activated in Premium mode
  2. Go to Settings -> Application and make sure that "Event Log Data" is turned on
  3. Restart the computer
  4. Open Malwarebytes and confirm that it is no longer activated

Once that's done, please upload any files in C:\ProgramData\Malwarebytes\MBAMService\logs\ (you can zip up the folder if there's more than one file)

Link to post
Share on other sites

Thanks. One last thing for now, can you please download the attached ZIP file and run the file named "runme.bat" inside of it? This will generate a small text file named machineId.txt that I would like you to upload. Please do this twice though, once while MBAM is reporting as 3.0.5 and then also after rebooting and it says 3.0.0

If you can't run the file, you may need to right click the zip file and choose properties, then click the unblock button at the bottom. Once done, extract the files from the zip folder and then run the batch file.

MachineID.zip

Edited by dcollins
Link to post
Share on other sites

@bones50502001 your licenses should be all set. This definitely shows us what is going on though! Can you grab me a snapshot of your system hardware please. Just following the instructions below:

  1. Press Windows Key + R
  2. Type msinfo32 and click ok
  3. Click File -> Save and save the file to your desktop
  4. Upload the saved file here
    You may need to zip the file up as .NFO files may not be allowed

Thanks!

Link to post
Share on other sites

4 hours ago, djtmalta said:

I just wanted to let you know after I did runme.bat my system rebooted and then did allow me to sign in, it signed in by itself with a unkniown account.  I signed out of that account and was able to log back into my original account.  I only have one password protected account so I have no idea what account runme.bat caused to sign in with.

machineId_before.txt

machineId_after.txt

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.