Jump to content

Notifications from MB 2.2, but running 3.0.4 Premium!


Recommended Posts

I got a notification today that my database was out of date on MB 2.2.* Premium. The problem is I am using MB 3.0.4 Premium! I had a problem last week upgrading to 3.0.4, Ried, who is a great tech support for MB helped me fix that. Has anyone else seen this? I got home this afternoon and had several notifications in my system tray, that the 2.2 database was out of date. Any ideas? Please Ried help me! When I open the shortcut it shows 3.0.4 Premium.

Link to post
Share on other sites

Reid, I will try to get a screen shot of the message. I have the log file. Can I post it here or should I send as a PM to you? I looked at it, I saw 3.0.4.The icons for the messages disappear when I get the mouse point over them. They come up while I am at work. I have seen the pop up message only once. I hope to get a screen shot as soon as it pops up again. Thanks.

Link to post
Share on other sites

@ultra07... Did you upgrade over v2? When I did that I had leftover v2 remnants and got notifications from both versions. I used the v2 clean uninstall tool, rebooted, ran CCleaner registry to check for leftovers, and the went to file manager to delete anything MBAM under "/ProgramData/",  "/Program Files/" and "/Program Files (x86)/". Then following another reboot I installed v3.

Be sure to deactivate any license before doing this. I forgot that, so I'm sure I'm on the edge of my registration count.

Link to post
Share on other sites

2 hours ago, ultra07 said:

Telos, I followed your instructions and it looks like all traces of MBAM was gone. I reinstalled 3.0.4 and activated my license. Thanks for your help. Will post here if I get any more notifications from V2.2.

 

Glad to know that worked for you. I got the 3.0.5 upgrade notice a day or so ago, and let the program do its thing. The upgrade seemed to go smooth. I still have some known problems, but overall I'm OK.

Link to post
Share on other sites

1 hour ago, Telos said:

Glad to know that worked for you. I got the 3.0.5 upgrade notice a day or so ago, and let the program do its thing. The upgrade seemed to go smooth. I still have some known problems, but overall I'm OK.

Let me know how 3.0.5 goes for you. With everything else going on I have waited to update to it. Thanks again.

Link to post
Share on other sites

  • Staff

@Telos thanks for helping him out. :)

@ultra07  thanks for your patience while I was out for Christmas Holiday.. With that leftover 2.2 folder gone, I don't think you'll have any trouble upgrading to 3.05  When you feel like you want to give it a try, I'll be here for this week, to give you a hand with it.

 

Link to post
Share on other sites

Ried, I have a new problem now since updating to 3.0.5. I did a restart of my computer, I got a notice that my Malwarebytes was out of date so I opened it. It had reverted to 3.0.0! It asked to update, so I did. It went to 3.0.4!!!!! So I deactivated my license, tried to uninstall Malwarebytes. Reinstalled 3.0.4 from the download I had. It said the directory Malwarebytes already existed. I installed anyway. In the directory Malwarebytes is a sub-directory called anti-malware. In it is a files called mbshlext.dll. It says I do not have permission to delete it. I turned of self-protection, tried to delete again, no luck. Help!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.