Jump to content

Malwarebytes 3.0 refused to update


Recommended Posts

6 minutes ago, Ried said:

Hello MadDemon64.

Can you tell me exactly what happened when you tried to install it over 3.0.4? Were there any error messages?  Did it just hang and not respond?

It hung and didn't respond.  I didn't get any error messages, not even a "this program has stopped responding" message.

Edited by MadDemon64
Link to post
Share on other sites

  • Staff

I'm wondering if somehow Norton was interfering with the uninstall and new install.  I've made a note of this and will keep my eye out for any more reports like this.

It is possible that the mbamservice.log captured some of this.  Could you please send me the MBAMSERVICE.log?  It is located in the following folder:

c:\ProgramData\Malwarebytes\MBAMService\logs

 In order to locate the folder, you'll need to be able to see hidden folders.  To do that, on your keyboard, press the Windows logo key and the letter E to open Windows Explorer.

In the menu across the top of that window, click View tab
(If you don't see a menu, press the Alt key on your keyboard and it will appear)

Place a check in the boxes next to 'Hidden Items'

Double click the C:\ drive to view the contents of the drive, then navigate to the following folder:

c:\ProgramData\Malwarebytes\MBAMService\logs

Double click that logs folder to open it, then you'll see the MBAMSERVICE.log.  Right click that file and select 'Send To' > Compressed (zipped file) then please attach that in your next reply.

Link to post
Share on other sites

1 hour ago, Ried said:

I'm wondering if somehow Norton was interfering with the uninstall and new install.  I've made a note of this and will keep my eye out for any more reports like this.

It is possible that the mbamservice.log captured some of this.  Could you please send me the MBAMSERVICE.log?  It is located in the following folder:

c:\ProgramData\Malwarebytes\MBAMService\logs

 In order to locate the folder, you'll need to be able to see hidden folders.  To do that, on your keyboard, press the Windows logo key and the letter E to open Windows Explorer.

In the menu across the top of that window, click View tab
(If you don't see a menu, press the Alt key on your keyboard and it will appear)

Place a check in the boxes next to 'Hidden Items'

Double click the C:\ drive to view the contents of the drive, then navigate to the following folder:

c:\ProgramData\Malwarebytes\MBAMService\logs

Double click that logs folder to open it, then you'll see the MBAMSERVICE.log.  Right click that file and select 'Send To' > Compressed (zipped file) then please attach that in your next reply.

According to the known issues thread trying to update from the alpha or beta version of 3.0.4 is a known problem.  Is this true and I was just one of those who had a failed update or is there some bigger problem?

Link to post
Share on other sites

  • Staff

Version 3.04 is not Beta and version 3.0.5 is 'activated' and being offered via the 3.0.4 software upgrade in stages. Meaning it's not being offered to every 3.0.4 installation at once.

3.0.5 is not being offered as an upgrade yet via the software upgrade for those that have version 2.2.1

I've sent the log for review, thank you for taking the time to collect and upload that for us. :)

 

Link to post
Share on other sites

1 minute ago, Ried said:

Version 3.04 is not Beta and version 3.0.5 is 'activated' and being offered via the 3.0.4 software upgrade in stages. Meaning it's not being offered to every 3.0.4 installation at once.

3.0.5 is not being offered as an upgrade yet via the software upgrade for those that have version 2.2.1

I've sent the log for review, thank you for taking the time to collect and upload that for us. :)

 

So the reason it wouldn't update for me was...what, it just wasn't offered for me? 

Link to post
Share on other sites

  • Staff

No, you were not given the message in error. The post you quoted wasn't quite accurate.  The upgrade is not being offered yet via the program updates, for those that have verison 2.2.1

The upgrade to 3.0.5 for those who have 3.0.4 is being rolled out in stages, just not all at once to everyone on 3.0.4 at the same time

(p.s. I shall return tomorrow)

Link to post
Share on other sites

I am having the same problem with the 3.05 update.  I am attaching a document which shows the error notices during an attempted install.  This is the second time I have tried the install, and it doesn't work.  You asked about anti-virus from one person, and I am using Norton Security.  Hope what I am attaching helps, and I have included a log file that you requested from another person with the same or similar problem.

Malwarebytes 3 update.docx

MBAMSERVICE.LOG

Link to post
Share on other sites

9 minutes ago, Ried said:

No, you were not given the message in error. The post you quoted wasn't quite accurate.  The upgrade is not being offered yet via the program updates, for those that have verison 2.2.1

The upgrade to 3.0.5 for those who have 3.0.4 is being rolled out in stages, just not all at once to everyone on 3.0.4 at the same time

(p.s. I shall return tomorrow)

After the failed attempts at updating I tried clicking the "Install Application Updates" button and it said that there were none.  Does this mean anything?

Link to post
Share on other sites

16 minutes ago, cam12687 said:

I am also having this problem, i provided a screenshot of what my Malwarebytes 3.0.4 shows. Clicking on the button does nothing, i have also tried downloading the installation file from the website, with it just hanging and not installing anything.

Capture.JPG

I managed to get around the "downloading the files online but they just hang and don't install anything" part by shutting off Malwarebytes.

It almost sounds like Malwarebytes is preventing itself from upgrading.

Link to post
Share on other sites

4 minutes ago, MadDemon64 said:

I managed to get around the "downloading the files online but they just hang and don't install anything" part by shutting off Malwarebytes.

It almost sounds like Malwarebytes is preventing itself from upgrading.

I did what you said and i was able to get it installed. It does seem like that it was preventing itself from upgrading.

Link to post
Share on other sites

20 minutes ago, Ried said:

You had Norton as well?  Everyone in this topic so far, that is having this issue, all have Norton installed so this is starting to look like a bit of interference from Norton.

If it's interference from Norton, why were we only able to install the new Malwarebytes by turning off Malwarebytes?  Wouldn't we have had to turn off Norton if it was the source of the interference?

Actually that's a good experiment.  Can someone here who is having trouble updating Malwarebytes who hasn't taken my advice yet of turning off Malwarebytes before installing the new version turn off Norton instead and see if it can install unhindered?

Link to post
Share on other sites

39 minutes ago, Ried said:

You had Norton as well?  Everyone in this topic so far, that is having this issue, all have Norton installed so this is starting to look like a bit of interference from Norton.

I don't think it is interference from Norton, I use AVG and had the problem, I tried disabling my antivirus and installing it, but still had the problem of it not installing.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.