Jump to content

Real Time Protection problems


Recommended Posts

Real Time Protection blocks my Google search engine home page saying "Server not found" and Lastpass password manager add-on from starting. I turn off Real Time Protection in the settings and everything loads fine. I have tried this numerous times to be sure and have googled and searched forums to find help to no avail.

I'm using Firefox on a new MSI GT72 gaming computer with Avast antivirus. I have a Malwarebytes Premium 3.0.5 subscription.

So, I keep Real Time Protection turned off but this seems like a deeper issue with MBAM. Looking for answers / help.

Link to post
Share on other sites

I tried to isolate the cause. I started checking everything, then just turned everything off including all checked boxes in advance setting and Firefox in managed Protected Applications. With just Real Time Protection on, a new browser page just comes up 'server not found'. I can then reapply settings and set advanced settings to default, turn off Real Time Pro. and refresh the browser tabs and they all load. The sites I'm using for reference is The Weather Channel, Yahoo, Outlook login, and google (my home page). The only variable I haven't mentioned, although I cannot see it being an issue, is that I use a Version data card to connect to the internet.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.