Jump to content

Registration Issues


richplatt
 Share

Recommended Posts

Hi,

We have a full MBBR license. We normally use it when we suspect Malware on a machine. I will copy the files across and then register MBBR in an elevated command line. 

mbbr register -key:xxxxxxxxxxxxxxxxx

However on one machine I get an error message saying it can not register. No reason why. 

I've tried the same files and key on 4 other machines and no issues. 

Any troubleshooting suggestions? 

Cheers,

Rich

Link to post
Share on other sites

Yup I can ping that address. Still no luck registering through. 

 

 

FionaMBBR.png

 

The key hasn't expired though. It works on my machine and 2 other machines on the same network.

 

Could anything else be blocking the connection? 

Does it leave a config file somewhere that I can remove? 

Edited by richplatt
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.