Jump to content

Welcome to Malwarebytes NOT!!!

Recommended Posts

Same issue...different version of the software.  This version does NOT fix the issue about protection not running.. Uninstalled 2.2.1 using the Malwarebytes clean tool.  Then installed this version...still not working correctly.  I wish they would figure out what is wrong here and fix it once and for all!


Link to post
Share on other sites

Maybe some system specs might help:

Asus X99-A with Intel i7 5820K

Windows 10 Pro  1607 (14393.576)

32 GB of DDR4 2666

Samsung 840 Pro 512 GB  (C:)

Toshiba 4TB 7200 ROM HDD (D:)

EVGA GTX 1080 with drivers 373.33 (most up to date)

All drivers for the hardware and motherboard are up to date

Even changed the update frequency of Malwarebytes to every 4 hours.  Same old same old.


Link to post
Share on other sites

Hi bobmitch :)

A long term fix is being worked on for the users who still experience this issue.

  • Fixed issue where “Real-Time Protection disabled” notifications would display throughout the day (NOTE: this notification may still be seen on reboot on some systems, but we’re working on another longer-term fix to address that separately)



Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.