Jump to content
ceez

BSOD running keepass.exe over the network

Recommended Posts

As your team is already aware this is an issue and just wanted to share some more.

I am trying to run keepass.exe over a network share.  I get a BSOD showing fltmgr.sys as the culprit.

I tried adding the folder location and the exe file name itself to the exclusions and it still crashes.

Attached are the minidumps and the MalwarebytesARW folder in zip format here http://dropcanvas.com/ekvc5

Running on Win8.1 Pro.

Other than that, the program has been running without issues.

Share this post


Link to post
Share on other sites

Thanks, @ceez

Any chance you can share dumps as well?

here are the steps:

Configure your system for Complete Memory Dump:

Open File Explorer (click the folder icon in the left part of the taskbar).

Right-click This PC and select Properties from the menu.  

In the left part of the System window, click Advanced system settings.

In the System Properties window, go to the Advanced tab. In the Startup and Recovery section, click Settings.

In the Startup and Recovery window, select Complete or Kernel memory dump from the drop-down list.

Uncheck Automatically restart

Click OK and OK your way out of the dialog box. Allow the computer to restart.

Thanks for using MBARW and hope we can resolve this sooner with the info you provide.

Share this post


Link to post
Share on other sites

Hi, @ceez,

we just released Component Update 1.1.19 to address this BSOD.  It takes a little bit of time for the ARW Beta to pick it up but just make sure you are in this version and the issue should be solved.

Hope this helps.

Share this post


Link to post
Share on other sites

Please explain in short words the source of this bug. Had this issue on 8.1 and 10. One of these computers had turned of Windows update completely. But the bug suddenly appeared. Has it to do with an update of the share / fileserver ?

Share this post


Link to post
Share on other sites

Prisma,

it had nothing to do with Windows Update.  the timing was just a coincidence and we will possibly try avoiding releasing at the same time as Windows update in future releases, if we can avoid it.

The bug was in our Component Update 1.1.18 and when an application from a remote location (share/mapped drive) is executed/ran.

hope this helps.

Share this post


Link to post
Share on other sites
On 12/21/2016 at 1:31 PM, jprism said:

Hi, @ceez,

we just released Component Update 1.1.19 to address this BSOD.  It takes a little bit of time for the ARW Beta to pick it up but just make sure you are in this version and the issue should be solved.

Hope this helps.

I got 1.1.19 installed and not crashing :)

Edited by ceez

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.