Jump to content

Malwarebytes 3.0 Crashes when i connect Asus USB-N66


Recommended Posts

Whenever i have Malwarebytes 3.0 running and connect my USB-N66 wireless my windows 10 crashes to blue screen with "BAD_POOL_HEADER".
 

So i did a clean install of my operating system, installed Malwarebytes 3.0 and BAM, it crashed to "BAD_POOL_HEADER".

I then tried using a different wireless card and it worked fine. When i connect my USB-N66 it crashes very fast (10 seconds - Instantly).

 

Link to post
Share on other sites

Sorry to hear about your issues @betebete. If you don't mind, can you check for the following file and upload it if exists? This should help us figure out what's going on.

C:\Windows\MEMORY.dmp

There may also be .dmp files in C:\Windows\Minidump that can help as well

You will probably need to copy the file to your desktop and you may need to zip that file up by right clicking the file and choosing Send to -> Compressed (Zip) folder.

Edited by dcollins
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.