Jump to content

Recommended Posts

After several hours of having web protection on, accessing website is much slower(it does not happen at the beginning).  I then used to apps to test DNS query speed which both said that DNS queries became much slower.  DNS Benchmark Programs are GRC DNS Benchmark and Namebench.  GRC reports that cache DNS query time increased from 1ms to about 150ms for my router DNS server and about 120ms increased for other DNS server, while uncache and dot com remain the same.  NameBench reports that average DNS query time increased from average of 30-50ms to 150-250ms.  After turning off web protection, and re-enabled it, DNS query speed as well as time to access website became normal until several hours after that.  

My PC is running Windows 10 x64 Version 10.0.14393 with McAfee Total Protection, all Malwarebytes protections are on, other PCs and laptops get no slowdown.

This bug is reproducible, as I have seen it two times already.  

How I encountered it is just by having web protection on all the time for a night, then this problem started.

Yes, I encountered this bug twice.

 

logs.zip

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.