Jump to content

Exempt Local Batch Files on Windows 7

Recommended Posts

I use A LOT of .bat files to run various scripts for image manipulation and backups. MWB 3.0 has started blocking these on the basis shown below. How can I get around this aside from disabling MWB?


-Log Details-
Protection Event Date: 12/17/16
Protection Event Time: 12:56 PM
Administrator: Yes

-Software Information-
Components Version: 1.0.39
Update Package Version: 1.0.772
License: Premium

-System Information-
OS: Windows 7 Service Pack 1
CPU: x64
File System: NTFS
User: System

-Exploit Details-
File: 0
(No malicious items detected)

Exploit: 1
Malware.Exploit.Agent.Generic, , Blocked, [0], [-1],0.0.0

-Exploit Data-
Affected Application: cmd
Protection Layer: Application Behavior Protection
Protection Technique: Exploit payload process blocked
File Name: C:\Windows\system32\cmd.exe C:\Windows\system32\cmd.exe \c dir \b C:\Dropbox\*.svg


Link to post
Share on other sites

I am having the same issue, though I am on Windows 10.  I just upgraded to v3 of MWB yesterday.

If I run the batch file directly (simply double click on it), it runs without issue.

However, I normally run it automatically from inside of my daily backup program (Syncback Free).  When it is run during these backups, MWB pops up the message and stops the batch file from running (though the Syncback backup does continue).

I've added both the batch file itself and the Syncback Free program folder to the exclusions list in MWB, but the popup still occurs.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.