Jump to content

[RESOLVED] RE: Malwarebytes Forum switching to .com


Recommended Posts

after the forums domain gets switching back to .com the forum changed is prevent me to login to my account even with my correct log in info ! I just made a snapshot of locked of my own account ?

also the Caps lock button is already off .

also note that there still a login problem with others websites with a Firefox based web-browsers still ain’t fixed yo O !

CpWz_24040.png

Edited by Gt-truth
Link to post
Share on other sites

  • Administrators
19 hours ago, Aura said:

It totally broke my LastPass login :( Had to switch the URLs to .com so it wasn't that a big deal.

You mean a new URL required a new saved login... weird! :)

 

16 hours ago, Gt-truth said:

also my account just now got log off /sign out and logout ! is there anything is going ?

16 hours ago, yardbird said:

 account also asked me for user name & pw?

^ both of these are as expected. 

Link to post
Share on other sites

On 15/12/2016 at 10:50 PM, David H. Lipman said:

The change Breaks Cookies as well as site specifc Browser settings.

Cheers;

Reminded me to change 'Cookies to Keep' in Ccleaner.

 

(TBH I had missed the URL change and wondered why I had to resave my login and password to FFx the other day).

Link to post
Share on other sites

  • 2 weeks later...
  • celee changed the title to [RESOLVED] RE: Malwarebytes Forum switching to .com

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.