Jump to content

BSOD running a certain program after 1.1.18 update


Recommended Posts

  • Staff

@DFLO

1.) from the dashboard, click "About".  Somewhere in there, it says "Component Updates" and this version should say 1.1.19.

2.) No, you don't need to exclude EXE files.  this is what we solved in 1.1.19 - not cause a BSOD when files from mapped drives are executed.

 

Link to post
Share on other sites
  • Staff

Hi @NYCPC

Your latest version for the MBARW application is correct. [build 0.9.1.17.661] and the only place where you can download the Beta is in this forum.

Here is a link to that: 

 

What i was referring to with 1.1.19 is the Component Update version which you can view from the "About" button from the dashboard.

A fully updated version should look like this:

Screen Shot 2016-12-22 at 1.49.31 PM.png

Link to post
Share on other sites
On 17.12.2016 at 10:35 PM, bluenotemk said:

I also have BSOD related to fltmgr.sys and doubleclicking calibre-portable.exe (ebook-Reader calibre) on several installations  of windows 10 on the same hardware (1511 and 1607 versions). Disabling Anti-Ransomware 0.9.17.661 solves this for now. Exclusions with calibre-portable.exe and fltmgr.sys are without success.

Update to 1.1.19 has solved the issue. Fantastic, thank you very much!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.