Jump to content

Can't update definitions in Mbam3


Recommended Posts

This morning I've updated to Malwarebytes 3.0.4.1269 from 2.2.1.1043. And I performed a clean install, so I manually uninstalled old one and in with the new one.

Rebooted the pc twice. 

But the definitions wont update no matter what I'll do.

According to the log it has something to do with the manifest, it fails to validate it.

The log sometimes say it did not fail to validate it, but it still won't actually download definitions(I guess). Cause the program still claim that it doesn't have current updates.

Logs provided from Malwarebytes and FRST64.

 

FRST.txt

Addition.txt

MBAMSERVICE.LOG

Link to post
Share on other sites

I am having the same issue as caveman.

Just installed Malwarebytes 3.0.4.1269  - Component package 1.0.39 and update package version 1.0.547. I installed over the top of Malwarebytes and MBAE as suggested. Also have win 10X64.

It goes through the motions of updating even letting me know it is downloading updates but then as soon as that is finished tells me the definitions are out of date and so on....

I also rebooted but to no avail.

Link to post
Share on other sites

Mbam 3 has just corrected itself and says the definitions are now up to date. However win10X64 crashed three times prior to this - the screen saying "something has gone wrong and we are collecting information and we will restart the computer" with a big smiley.  I was navigating in internet explorer when it crashed. Never had this issue prior to installing the mbam3 just an hour ago. Since mabm3 has corrected itself so far no crashes.  The conjunction of these two events mabm3 not updating and win10 crashing-restarting itself  leads me to suspect they are related.

Link to post
Share on other sites

24 minutes ago, mightaswell said:

Mbam 3 has just corrected itself and says the definitions are now up to date. However win10X64 crashed three times prior to this - the screen saying "something has gone wrong and we are collecting information and we will restart the computer" with a big smiley.  I was navigating in internet explorer when it crashed. Never had this issue prior to installing the mbam3 just an hour ago. Since mabm3 has corrected itself so far no crashes.  The conjunction of these two events mabm3 not updating and win10 crashing-restarting itself  leads me to suspect they are related.

 

Worked for me too now. They must have had a glitch in their servers or something.

I did not experience any crashes. So maybe the crashes did not have to do with Mbam?

Link to post
Share on other sites

I still can not update.

Malwarebytes 3.0.4.1269  - Component package 1.0.39 and update package version 1.0.547, Windows 7x64

When I click on update then it will be checked but not installed.

On Dashboard: Updates are not up to date.

What can i do !?

Edited by toomm1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.