Jump to content

Malwarebytes Premium 3.0.4 & Firefox


Recommended Posts

So I tried the 3.0 version of Malwarebytes protection, and I have to say I like it. The consolidation of the protections into one interface, and the layout, Nice job! However I seem to be in a square one Issue with 3.0.4 as it pertains to Firefox and Kaspersky. So when I launch Firefox I get the "Could not load XPCOM" error, which is not new. It apparently is Kaspersky's ffcert.exe that is doing the blocking on Malwarebytes Anti-Exploit. So to work around I go to Settings Pane >> Protection Tab >> Manage Protected Applications button >> scroll down to Mozilla Firefox (and add-ons) in the Protected Applications dialog window and turn it to "Off". If it helps any I uninstalled Malwarebytes Anti-Malware 2.21.1.1043 and Anti-Exploit 1.09.1.1280 before in install of Malwarebytes 3.0.4.

Any suggestions on how to fix it or anything you can use to solve this?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.