Jump to content

Why is Defender realtime turned off??


Recommended Posts

On out two Thinkpad Windows x64 Pro, running the latest MB 3, we now see that Defender realtime is turned off??  We see instructions that if we want it tuend on we hav to uninstall MB??

 

I attach a screenshot.

Capture.JPG

Link to post
Share on other sites

Starting in Malwarebytes 3.0, the option to register Malwarebytes in the Action Center was added. Which means, Windows will recognize it as being an Antivirus program, and therefore, disable Windows Defender to let Malwarebytes handle the protection. Personally if you only use Windows Defender and Malwarebytes, I would still leave Windows Defender enabled for additional security (if you follow John's instructions above that is).

Link to post
Share on other sites

Thanks for that info.

 

One PC froze on rebooting.  For now, for the first time in many years, I uninstalled MB (requiring a reboot), ran ccleaner including registry cleaning, and rebooted.

 

I'll wait for the next MB 3 update.

 

Link to post
Share on other sites

1 minute ago, John A said:

Do you have mbamservice.exe added as a Process exclusion in Defender settings?

I used to, but I didn't this time when installing MB 3.  When I install the next version, I'll do that.

Thanks.

Link to post
Share on other sites

A clean uninstall + ccleaner, then install, seems to have cleared up this problem.

Edited by ingber
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.