Jump to content

Still getting “failure to connect to service” error


Recommended Posts

I've searched some of the forums and found some information on the “failure to connect to service” error, but nothing I have tried has fixed it.  I notice that it is still in the list of "known issues" on here, but the suggestions to reboot or re-run the installer have not worked.

I have paid for the Premium version of this product, and from what I can understand, this issue has been around since the Beta versions, so why has this not been fixed, now that the product has been officially released?

As I said, I have paid for this product, so whilst I accept that there may be a few bugs, as this is a newly upgraded product, I do expect it to at least function adequately, without having to reinstall it after every reboot, just to get it to start.  Further, I do not expect to have to spend time running system scans, sending logs and error reports, in the vain hope that someone will be able to find something to get the product to work, when this has already been done by several beta testers, seemingly to no avail.

Before anyone flames me for being stroppy, yes, I am quite annoyed about this, as this is a serious known flaw in the product, which should have been fixed before public release.  Can anyone please, therefore, provide a working solution to this issue, or an estimate of when this will be rectified?

Thank you.

Link to post
Share on other sites

I thought my issue was resolved, but it isn't.  On one occasion, MWB started as it should do with Windows, but on every occasion since, I have got the "failed to connect" message.

One workaround I seem to have found is to go into Computer Management > Services, and restart the MWB service.  Sometimes I need to do this twice, but it eventually gets MWB started.

I am using Windows 7 Home edition, which is fully updated, and F-Secure Internet Security (I am a beta tester for F-Secure, so this is their latest beta version).

Once again, I am disappointed that this product has been released from Beta with this "known issue" still present.  The product is claiming it "MAKES ANTI-VIRUS OBSOLETE", which is surely against advertising standards, when the product doesn't work properly, and further, could leave machines vulnerable if users were to take this claim literally, and remove their AV products.  If MWB is no longer compatible with other AV products, then this should be made clear, and in my opinion, this product should not have publicly released from Beta with this "known issue" still ongoing.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.