Jump to content

Recommended Posts

I keep getting the popup warning that I'm not fully protected. Then investigating it, I find that it's the Ransomware Protection keeps turning off by itself. Anybody else seen this particular issue? 

Share this post


Link to post
Share on other sites

Seems to be  known issue. Hopefully they'll fix it soon. I had this all through the beta phase. I'm surprised they released it with the issue still ongoing. 

Share this post


Link to post
Share on other sites

Hey Rich, I'm glad that I'm not alone in this. The odd part for me; is that MB is turning part of it's protection off...."All by itself". I set it to on and then a hour later....bam, pop up and go check...it's the ransomware protection that's turned off. Crazy. And it's a known issue in the BETA that made it's way into the GR.....even crazier!  

Share this post


Link to post
Share on other sites

Hello,

Yes, likewise. On any PC ...
We will wait until the update.
But I find it super ... the new presentation ... but especially that it is faster

Share this post


Link to post
Share on other sites

I have stopped using Windows Defender as my Anti-Virus software and i am fully dependent on Malwarebytes Pro. I am getting notifications that i am not fully protected . 

Capturexx.PNG

Share this post


Link to post
Share on other sites

In Malwarebytes > Settings > Application, try changing the Windows Action Centre to "Always register Malwarebytes in the Windows Action Centre"

Share this post


Link to post
Share on other sites
2 hours ago, John A said:

In Malwarebytes > Settings > Application, try changing the Windows Action Centre to "Always register Malwarebytes in the Windows Action Centre"

 

+1   it's good for me

 

 

Share this post


Link to post
Share on other sites
On 10/12/2016 at 10:34 PM, Antec said:

 

+1   it's good for me

 

 

 

Hello,

Well that was too good, the problem is back...

 

Share this post


Link to post
Share on other sites

I'm hearing what seems to be 2 different problems here. 

1.  How many of you are seeing the Anti-Ransomware turn itself off at some point?

2. How many of you are just referring to the Notification that pops up when you boot up, that says Real Time Protection is not on yet?

Share this post


Link to post
Share on other sites
14 minutes ago, Ried said:

I'm hearing what seems to be 2 different problems here. 

1.  How many of you are seeing the Anti-Ransomware turn itself off at some point?

2. How many of you are just referring to the Notification that pops up when you boot up, that says Real Time Protection is not on yet?

The Real Time Protection popup is my problem too...

 

Share this post


Link to post
Share on other sites

i keep getting the'real time protection layers turnerd off' on startup, when i check UI it is green, protected. all settings under RT are on. :(

 

Capture 001.jpg

Share this post


Link to post
Share on other sites

Okay, - that is a known issue and as long as the Real Time Protection is really on, you can disregard the notification. I realize it's quite annoying - but they are aware of this. I'll quote from the Known Issues topic https://forums.malwarebytes.org/topic/191805-malwarebytes-30-known-issues/

Quote

Occasionally, after installing, the user will see a “protection layer is off” warning while the protection is being or has already been automatically turned on.

 

Share this post


Link to post
Share on other sites

@Ried I have this pop ups now for a few days, but only the first time that the pop came ( at start up of my computer a few days ago) it was that I saw the anti ransomware was turned off and I turned it on, but that is only that one time and after that 1 time not been happened again. But the pop ups ceep 

show up  at the beginning of every scheduled scan as it seems. 

Share this post


Link to post
Share on other sites

By any chance does that notification that you're seeing at the beginning of a scheduled scan, seem to pop up while its in the 'Checking for Updates' portion of the Scan?

Share this post


Link to post
Share on other sites
16 minutes ago, Ried said:

By any chance does that notification that you're seeing at the beginning of a scheduled scan, seem to pop up while its in the 'Checking for Updates' portion of the Scan?

Yes, it seems to pop up in the "Checking for Updates" portion of the Scan. 

Share this post


Link to post
Share on other sites

Thanks. What I believe is happening, is an update was downloaded and applied to the Update Package. To do that, Malwarebytes has to temporarily stop the Real Time Protection to load the new package - then re-start the protection. This all happens within milliseconds. I think that's why you are seeing that notification with the scan.  Malwarebytes is updated several times a day so depending on how often you scan, and the frequency of the Check for Updates is set - there are updates available that need to be integrated when it's time for your Scheduled Scan.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.