Jump to content

Real time protection turned off


Recommended Posts

  • Replies 137
  • Created
  • Last Reply

Top Posters In This Topic

9 hours ago, cararta said:

I tried several things to correct the POP UP

finally uninstalled the 3.0.4 version

downloaded the cleaner and used.   reinstalled the 3.0.4 version, but it wouldn't take

my key and Id   so  ended up installing the free

and working my way back up as the free accepted the premium lifetime  key and id

problem seems to be solved

NO Orange POP UP    and

protective services seem to be working. 
(was going to say Trump..but might get banned?) 

Did you use the ver 2 cleaner or is there a ver 3 cleaner now? I'm having the same problem as other here.

Thanks,

Link to post
Share on other sites

  • Staff

@Doctor9fan There is no cleaner for Malwarebytes 3.0 yet.

@bobmitch You changed the Update Interval to 1 day instead of every hour and you still got interrupted during the day with that Notification?  Bear in mind, the Notification popping up when the machine comes out of a sleep mode, or booted up and the services are loading, that Notification will pop up prematurely and we are aware of this and working on a fix for it.

@cararta Can you detail the issue with the license a bit more for me? I'm confused as to exactly how that transpired.

Link to post
Share on other sites

  • Staff

I realize this topic is getting long so I will repeat here for everyone. :)

1. The Notification that Real Time Protection is off that pops up when you first boot up or when machine is coming out of Hibernate or Sleep mode:

Is a Known Issue as posted in the Known Issues topic.  When you boot up, or coming out of sleep type modes, the services are loading up again and that Notification is coming up prematurely. Check the Dashboard - if Real Time Protection is on, there is nothing to worry about and you can just close out that Notification.  Again - they are aware of this and are working on a fix for it.

2. Notification about Real Time Protection popping up throughout the day:

The Update package is updated many times throughout the day. When there are Updates that need to be applied - the Real Time Protection is stopped momentarily so the updates can be integrated into the software.  The Real Time Protection is then re-started and we're back to that Notification coming up prematurely.

Until this has been fixed, the work-around to resolve that popping up during the day

Open Malwarebytes and click Settings > Protection tab.

What is the 'Automatically Check for Updates' set to?  Set it to Daily and you won't be bothered so much during the course of the day.

 

 

Link to post
Share on other sites

  • Staff

Thank you for the excellent recap above, Lisa!  :)

I also want to reiterate that we are aware of these issues and we understand how annoying they are.  We are dealing with them ourselves, in fact.  

We are actively working on fixes and hope to get an upgrade released just as soon as we can.  We appreciate your patience for a bit longer.  As has been pointed out, protection is typically "On" already so you just need to close out the notification, no need to click Turn On.

Link to post
Share on other sites

@Ried - I found that my system, where the main system drive is an SSD running off a SATA III connection, also causes the problem start startup.  My solution is to simply wait a minute or so before logging in.

Has anyone else been able to replicate this when delay protection services is enabled in settings?

I also have a laptop that exhibits the same behavior when waking from sleep / hibernation, but I have now enabled the need to log in when resuming, so I'll try waking it up and then waiting prior to logging in to see if that delay on my part works there as well....

Link to post
Share on other sites

15 hours ago, Ried said:

Open Malwarebytes and click Settings > Protection tab.

What is the 'Automatically Check for Updates' set to?  Set it to Daily and you won't be bothered so much during the course of the day.

Tried this, yet no matter how many times I change it to 1 (for once daily), it resets to 14, so every two weeks.

Edited by TheSeeker11
Link to post
Share on other sites

15 hours ago, John L. Galt said:

My solution is to simply wait a minute or so before logging in.

I would not call that a solution and frankly, it defeats one of the primary reasons for using a SSD. This is even more true if you invested in the latest memory technologies (DDR4) and OS (W10), which are specifically designed to boot faster and come out of sleep states much faster than DDR3 and older versions of Windows.

Rather than a "solution", your "workaround" does more to suggest where the problem lies - in the timings used in MB3 loads and configuration, and its subsequent failure to set and remember settings.

Link to post
Share on other sites

On ‎12‎/‎14‎/‎2016 at 8:37 AM, Ried said:

@Doctor9fan There is no cleaner for Malwarebytes 3.0 yet.

@bobmitch You changed the Update Interval to 1 day instead of every hour and you still got interrupted during the day with that Notification?  Bear in mind, the Notification popping up when the machine comes out of a sleep mode, or booted up and the services are loading, that Notification will pop up prematurely and we are aware of this and working on a fix for it.

@cararta Can you detail the issue with the license a bit more for me? I'm confused as to exactly how that transpired.

In all honesty, Ried...Not sure.  I uninstalled v3 a few days ago and went back to 2.2.1 for peace of mind.  Still waiting on the fix. 

Link to post
Share on other sites

48 minutes ago, Digerati said:

I would not call that a solution and frankly, it defeats one of the primary reasons for using a SSD. This is even more true if you invested in the latest memory technologies (DDR4) and OS (W10), which are specifically designed to boot faster and come out of sleep states much faster than DDR3 and older versions of Windows.

Rather than a "solution", your "workaround" does more to suggest where the problem lies - in the timings used in MB3 loads and configuration, and its subsequent failure to set and remember settings.

That would be why I specifically put the word my in front of it.  I would have thought that was obvious.

Edited by John L. Galt
Link to post
Share on other sites

Exactly same problem as other in this thread & running a SanDisk SSD, tried the workaround of 1 day updates to no avail but frankly updating once a day does not inspire any sort of confidence in protection anyway. I'm quite surprised that this issue is still around after the 'final' was released as I remember on the 8th. What has gone wrong Malwarebytes you really are losing the plot from a few years ago. Reverted to Zemana, at least for the time being, maybe forever as I've just bought a licence, that checks problems in real time not many hours ago with the ridiculous workaround above - Sorry but that's how I feel.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.