Jump to content

Time format


Recommended Posts

10 minutes ago, RTL434 said:

TheSeeker11,  Go to Settings--->Applications.          Then scroll down to Display Language.             Select English UK.

You're a champion - thank you!

Edited by TheSeeker11
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.