Jump to content

3.0 hosed my PC


Recommended Posts

I saw the announcement. I uninstalled MBAM and rebooted. I installed 3.0. I tried to activate it using my lifetime ID/key, but after I entered the data, the button for Activate never became active. I tried to update, but nothing happened. I rebooted, but nothing changed. I tried to uninstall it, but it refused. I tried to delete the Malwarebytes folder, but I was told I did not have sufficient authority (I was logged in as admin). Every time I reboot and login, I see the message "Unable to connect the Service." I tried to use a restore point to go back in time a few days, but 3.0 has some files open which Windows cannot handle. 3.0 is like a horny, drunk armadillo. Now I will need to reinstall Windows.

 

P.S. Do us all a favor and don't auto-update existing MBAM installations with 3.0 because it is the worst release you guys ever created.

Link to post
Share on other sites

  • 2 weeks later...

I had the same Activate button not allow selection on 3.0.5....Must be a bug...The fields go green after entering the info, so......Found this after sending in an email to support....It is however, on its free 2week trial...

One would expect a fix in the making.

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.