Jump to content

Recommended Posts

Notes on my testing with the new app so far:

1) Interface is a lot nicer, kudos
2) The app isn't very stable:
a) Post install, none of the settings could be adjusted
b) After a complete reboot, the machine reported to Windows 10 that the default AV and MBAM AV were offline / not enabled, and continues to report this.
c) Scan right now is at 18 minutes. Old app would have done it in 12 minutes on my machines (average for what I have on them). Scan is still running, consuming 100% of an i7 6k series CPU, 1+GB of RAM. Machine nearly unusable during this. Old app did not behave this way.

More notes as I work with the app, for those interested. Performing this test on several VM's and hardware lines (Intel 3k series and up)

Link to post
Share on other sites

Total run time of the scan: 50 minutes.  

Other notes:  The program detected two known files to me (patch tools for an ancient app that I occasionally use, but not running).  In order to quarantine not-running files it required a reboot.  Not the behaviour I am familiar with; it has historically just moved the files to quarantine and completed the job without reboot.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.