Jump to content
John L. Galt

Micr$oft Edge & Insider Preview Build WIN10

Recommended Posts

Well, Edge is broken again with build 15007 of Win 10.

Can someone advise me what exactly to put in Exclusions to add Edge?

I'm new to adding Exclusions so need some help please.

Share this post


Link to post
Share on other sites

I have Edge working in 15007 fine and with all options in MBAM turned on and no exclusions.  Try looking at the notes for the 15007 build as it references deleting a folder within this directory - C:\ProgramData\Microsoft\Spectrum.

I had issues with Edge until I removed that subfolder then it seemed to work good again.  Even the Settings option was crashing Edge.  Not sure what this folder is for but it is in the Known Issues list for 15007.

Hopefully this helps otherwise turn off the Anti-Exploit within MBAM and download the standalone latest Beta release.

 

 

Share this post


Link to post
Share on other sites

Try adding this directory for Exclusion then and see - C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe

This is the Edge program folder.  I did that before 15002/15007 and it seemed to allow all components to be enabled.  Then 15002 changed to work for me and same with 15007.

 

Share this post


Link to post
Share on other sites

I seem to have solved my Edge and MB 3 browsing issue.

I opened the InPrivate window in Settings and everything works fine.

Share this post


Link to post
Share on other sites
6 minutes ago, brandonspopo said:

Build 15005/007 opens Edge, but settings just sits there and won't open.

Open Edge settings and click InPrivate. That worked for me.

Share this post


Link to post
Share on other sites

What worker for me after the upgrade to 15007 was , Exclusions for Edge and when Edge was not opening ( aborting after opening) a ran a SFC /SCANNOW on Powershell in Admin mode

In Private  can be used if you want  to open Google also.

Share this post


Link to post
Share on other sites

I had to remove MBAM today as it was causing issues in Outlook 2016 making the Office Installer pop up all the time and not letting a Repair run properly of Office 2016.  After removing and rebooting everything worked fine and I have enabled Windows Defender for now until the issues within MBAM are addressed fully and a new patch comes out.

Share this post


Link to post
Share on other sites

Got Preview build 15014 today in my X64 system.

MBAM wanted to update again today, after the update,  and I still got build 3.0.5.1299!

Also still the Anti Exploits option  needs to be switched off in order the have Edge starting up and opening up correctly with the new build

 

Share this post


Link to post
Share on other sites

The issue with Edge is now listed as a Known Issue.

Workaround is to open the InPrivate Window to browse.

Share this post


Link to post
Share on other sites

The issue with Edge is now listed as a Known Issue.

Workaround is to open the InPrivate Window to browse.

 

Thank you! Downloaded/installed and working fine.

Share this post


Link to post
Share on other sites

The release notes for Build 15007 do mention there is some known issues re Edge browser.

Some websites in Microsoft Edge may unexpectedly show “We can’t reach this page”. If you encounter this, please try accessing the site from an InPrivate tab.

That stated, I am running build 15014.1000  with Malwarebytes 3.0.6.1458

I had to turn off a number of Cortana options off so that Edge could be used in more normal way.  Edge is working.

One also has to state, none of my other browsers have had issues all along.  { Not I E, not Firefox, not Chrome, not Pale Moon }

Share this post


Link to post
Share on other sites

New Issue:  Not continuing the current MBAM license during update from build 15007 home   to build 15014 home

On my tiny32 bits tablet I was running MBAM 3.0.5.1299. After the update I had to reactivate my license( 2nd machine)  and notice the MBAM version said 3.0.0 and not 3.0.5.1299

When I attempted to  activate again with my license code and ID code  I got the message that IO had exceeded the number of licenses. That's  not true anyway!

Updated manuale again to 3.0.5.1299 but not yet activate with my valid license key again.

Share this post


Link to post
Share on other sites

Edit: I noticed on my other X64 system tablet my License key and ID code  had been changed, but without further message , which is confusing!

I tried those on by other 32 bits tablet and could activate again.

Is the new MBAM build 3.0.6.1458  available already?

 

Share this post


Link to post
Share on other sites

Edit 2: Due to the fact that I had to switch of Anti Exploit on my x64 system (Edge is not working OG again with that option activade on MBAM 3.0.5.1299) I reinstalled MBAE again and noticed a familiar ID. So I checked that license code and yes MBAM 3.0 is running on my MBAE premium license code at the moment. Weird but true!

Share this post


Link to post
Share on other sites

Just some added tips:  If any here are on Windows 10 Insider Previews:

If you had been using the stand-alone Anti-Exploit  (1.0.9 xx)  or the beta anti-ransomware, uninstall those first.

and you should be installing version 3.0.6.1458.     See this link

Share this post


Link to post
Share on other sites

All seems good on build 15014 and using MBAM 3.0.6. Even tray icon issues are fixed. Great job fixing issues even the warning on first boot or reboot.  :D

Share this post


Link to post
Share on other sites

Just a head's up.

Win 10 build 15019 now shuts off Defender if you are using MBAM3.0.6.

Not sure if this is a bug or intentional. Defender will still update and run

a periodic scan.

 

Share this post


Link to post
Share on other sites

Hi, Soozy. 

Just launch Malwarebytes, click Settings and scroll down to Windows Action Center.  Change the setting to "Never register Malwarebytes in the Windows Action Center".  Restart and you're good to go.

Share this post


Link to post
Share on other sites
12 minutes ago, Corrine said:

Hi, Soozy. 

Just launch Malwarebytes, click Settings and scroll down to Windows Action Center.  Change the setting to "Never register Malwarebytes in the Windows Action Center".  Restart and you're good to go.

TY TY TY I guess I never scrolled down far enough to see that or if I did I didn't realize it would turn Defender back on.  Lesson learned.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.