Jump to content

Recommended Posts

Good day i have unitstal my previous version  with mbam clean. but i can not instal see attach, i have a live time licence. windows 10 pro 64 bit latest version

GreetsSchermopname (9).png Gerhard

Share this post


Link to post
Share on other sites

Hello and welcome to Malwarebytes gtvjr,

Please download Farbar Recovery Scan Tool from here http://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/ and save it to your desktop.

Note: You need to run the version compatible with your system.

**After you click the Download Now 64-bit, or the Download Now 32-bit, another page will open — DO NOT CLICK ANY ADDITIONAL 'download now' buttons, just wait and look toward the bottom of your browser for the option to Run or Save. Click Save.

•Double-click to run it. When the tool opens click Yes to the disclaimer.

Note: If you are prompted by Windows SmartScreen, click More info followed by Run anyway.

•Click the Scan button.

•When the scan has finished, it will save 2 logs  in the same directory the tool was run from.  Please PM me the following logs:

Addition.txt

FRST.txt 

 

Share this post


Link to post
Share on other sites

I have the exact same problem. Cancelled install and reinstalled version 2. I have a lifetime license and now it is gone too.

Share this post


Link to post
Share on other sites

@gtvjr

I'm seeing some missing Malwarebytes files.  Uninstall this version via Control Panel > Programs and features > Uninstall a program.

Reboot, then please turn off your Emsisoft Internet Security and try again to install Malwarebytes 3.0.4

Please let me know how that worked out for you.

Share this post


Link to post
Share on other sites

@stubal

Please download Farbar Recovery Scan Tool from here http://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/ and save it to your desktop.

Note: You need to run the version compatible with your system.

**After you click the Download Now 64-bit, or the Download Now 32-bit, another page will open — DO NOT CLICK ANY ADDITIONAL 'download now' buttons, just wait and look toward the bottom of your browser for the option to Run or Save. Click Save.

•Double-click to run it. When the tool opens click Yes to the disclaimer.

Note: If you are prompted by Windows SmartScreen, click More info followed by Run anyway.

•Click the Scan button.

•When the scan has finished, it will save 2 logs  in the same directory the tool was run from.  Please PM me the following logs:

Addition.txt

FRST.txt 

Share this post


Link to post
Share on other sites
18 hours ago, Ried said:

@stubal

Please download Farbar Recovery Scan Tool from here http://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/ and save it to your desktop.

Note: You need to run the version compatible with your system.

**After you click the Download Now 64-bit, or the Download Now 32-bit, another page will open — DO NOT CLICK ANY ADDITIONAL 'download now' buttons, just wait and look toward the bottom of your browser for the option to Run or Save. Click Save.

•Double-click to run it. When the tool opens click Yes to the disclaimer.

Note: If you are prompted by Windows SmartScreen, click More info followed by Run anyway.

•Click the Scan button.

•When the scan has finished, it will save 2 logs  in the same directory the tool was run from.  Please PM me the following logs:

Addition.txt

FRST.txt 

If i just try to delete the mbae64.sys file it says it cannot replace, it won't let me because it says it is in use.

FRST.txt

Addition.txt

Share this post


Link to post
Share on other sites

BTW, I have tried the upgrade on three different Win 10 systems, and I have gotten the same replacement error on 2 of them. I have uninstalled all Malwarebytes programs ahead of time and  turned off my antivirus (Avast) but still same result on those 2 systems.

Share this post


Link to post
Share on other sites

Good day

no  Malwarebytes files in  Control Panel   i have  unitstal my previous version  with mbam clean. don't worked out for me. stubal   have the exact same problem.

problem by  Malwarebytes!!!!!!!!!!  please solution .

Gerhard

Share this post


Link to post
Share on other sites

Sorry for the delay, was away due to family emergency.

Then I'll need for you to do the same that I asked the other user. Please download Farbar Recovery Scan Tool from here http://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/ and save it to your desktop.

Note: You need to run the version compatible with your system.

**After you click the Download Now 64-bit, or the Download Now 32-bit, another page will open — DO NOT CLICK ANY ADDITIONAL 'download now' buttons, just wait and look toward the bottom of your browser for the option to Run or Save. Click Save.

•Double-click to run it. When the tool opens click Yes to the disclaimer.

Note: If you are prompted by Windows SmartScreen, click More info followed by Run anyway.

•Click the Scan button.

•When the scan has finished, it will save 2 logs  in the same directory the tool was run from.  Please attach the following logs:

Addition.txt

FRST.txt 

 

Share this post


Link to post
Share on other sites

I realize this is the 2nd time, but you made changes after sending me the first set of logs (you said you ran mbam-clean) so I needed to see the current state of the machine, which services were still loading, etc.  Please bear with me while I look over the logs and craft a fix for you.

Share this post


Link to post
Share on other sites

I am still seeing all of the Malwarebytes services in this log, even though you ran mbam-clean.  Please run it again:

Download and run "mbam-clean.exe" from here: http://downloads.malwarebytes.org/file/mbam_clean

It will ask to restart your computer, please allow it to do so (this is very important)
 

After the reboot, please run a new scan with FRST64.exe and send me a new set of logs so I can see if they were removed or not.

 

Share this post


Link to post
Share on other sites

Hi 

sorry for the late reaction was in the hospital, working fine now. thanks a lot

greets Gerhard

Share this post


Link to post
Share on other sites

I had just the same problem. I canceled everything and reboot the system and than I tried again and than  it installed without errors 

 

 

 

Share this post


Link to post
Share on other sites

Yeah had this issue this morning with updating 3.05 tried several reboots, and the cleaner tool, I ended up renaming it to mbae64.old, and was then able to delete.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.