Jump to content

Stop Schedule Recover


Recommended Posts

Hello MBAM Forum,

I am using MBAM Premium 2.2.1.1043 on Windows 7.  I have configured a scheduled custom scan to run at 1:30 a.m.  I have not ticked the Recover missed tasks option.  I hibernate my PC most nights before 1 a.m.  If I want to run a scan then I leave my PC on overnight.  This is the only scheduled scan that is configured.

However, on days that I do not leave the computer on overnight, when I wake the computer up in the morning it starts running my custom scan.  This is exactly what I was trying to avoid.  What am I doing wrong?

Thanks, Danv

Link to post
Share on other sites

I completed  the clean removal and reinstall, and reconfigured my custom scan for 1:30 a.m.  The problem still exists.  MBAM Premium launches my custom scan every morning when I wake the computer from hibernation, despite the fact that the Recover missed tasks checkbox is not ticked.  How can I prevent this intrusive behavior?  If I want to run a scan, I will leave my computer on overnight.  That is the only time it should launch a scheduled scan.

Link to post
Share on other sites

  • Root Admin

I'm sorry @Danv49

I don't have any current workaround for this. I'll report it to our QA Department for review and if they're able to duplicate this behavior they can work with the Development Team on a fix.

What is the Manufacturer, Make, and Model of your computer please?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.