Jump to content
Phobos_Anomaly

"s2.symcb.com"

Recommended Posts

I've been starting to get a message from MWB, saying something is up with Firefox.
I attach an image of the message.

msg.png

I tried to run a Threat Scan, but nothing came up.
The message pops up for some websites I am visiting, even this one.
The other websites I visit are green AFAIK, I've been visiting them daily and it was just earlier today that the messaging started.

Share this post


Link to post
Share on other sites

A quick update. I just got another message but this time it was different.
Instead of s2.symcb.com it now say gm.symcb.com. It appears the first two letters varies depending on what site I'm on.

Share this post


Link to post
Share on other sites

I'm suddenly getting the same blocking from Malwarebytes (premium).  It is variations on symcb.com.  One recent one was sr.symcb.com saying it is a malicious site.  The source has been ixplorer.exe or outlook.exe.   Does anyone have any information on what is being blocked.  Thank you.

Share this post


Link to post
Share on other sites

Whois says that symcb.com belongs to Symantec and the host is Akamai..  I have norton antivirus from Comcast installed and running, so it could be outlook or iexplorer trying to contact symantec.  So far I can still surf with IE and still use Outlook. 

Share this post


Link to post
Share on other sites

I just started seeing these alerts from Malwarebytes Premium this morning after the latest update.  Virtually every website I travel to is giving me an alert, including this one.  Why?

Share this post


Link to post
Share on other sites

Yes, version 12.02.06 is what I have and yes it just started this am after the update now that I think about it. 

So I wonder if MWB staff can advise us if they have found malicious software on symantec's servers?  

Or could this be an error in the update file? 

Thanks.

Share this post


Link to post
Share on other sites

Try updating again. I did, and it seems the domain database has been updated. Not getting the alerts anymore on Firefox.

Share this post


Link to post
Share on other sites

I was getting the same pop-up notifications.  This was corrected immediately after manually kicking MBAM to do an update.  All is now back to calm and normal.

Share this post


Link to post
Share on other sites

Same problem here (FIREFOX), ran a complete threat scan and got no errors whatsoever. How do I do a manual MBAM update?  I assume we are talking about a database update rather than a program update, but I can't find the manual update feature.

Share this post


Link to post
Share on other sites

I have updated MBAM and the messages no longer show. I had similar messages blocking: "gz.symcd.com" and "ss.symcd.com" when accesing Yahoo, Google and some other known sites.

Problem seems to be fixed now.

Edited by CristianCP

Share this post


Link to post
Share on other sites
6 minutes ago, kerrdelune said:

Same problem here (FIREFOX), ran a complete threat scan and got no errors whatsoever. How do I do a manual MBAM update?  I assume we are talking about a database update rather than a program update, but I can't find the manual update feature.

Go to the dashboard page, look at the "database version" line, and there's a link to update the database to the right.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.