Jump to content

Windows 7 issue


skypilotpete
 Share

Recommended Posts

I have also been experiencing this problem for several weeks. It was only yesterday that i managed to identify MB3Service as the culprit. I have done a complete uninstall and reinstall of the software without any improvement. I run Windows 7 64. I cannot remember exactly when the problem started, but I doubt if it was due to recent Windows updates, as one of the things I did to try and remedy the problem was to install all the outstanding Windows updates, as I had got rather behind with them. Please let me know if you also want me to post logs, or if I should simply watch the forum until a fix is found.

Link to post
Share on other sites

14 hours ago, skypilotpete said:

I have also been experiencing this problem for several weeks. It was only yesterday that i managed to identify MB3Service as the culprit. I have done a complete uninstall and reinstall of the software without any improvement. I run Windows 7 64. I cannot remember exactly when the problem started, but I doubt if it was due to recent Windows updates, as one of the things I did to try and remedy the problem was to install all the outstanding Windows updates, as I had got rather behind with them. Please let me know if you also want me to post logs, or if I should simply watch the forum until a fix is found.

Sorry @skypilotpete, thought I replied to this yesterday. Can you first try uninstalling KB3197868 and re-installing it, and if you're seeing the issue still, do the same with ARW? We were able to replicate with the original version of that KB installed, but not before then or after the update.

If you're still having issues, can you follow these instructions to provide us with some more details logs that we can research? Thanks!

On 11/20/2016 at 0:16 AM, 1PW said:

Using the native Windows built-in zip utility, please create the following, separate, .zip (not .7z or .rar) archive files for MBARW developer team analysis:

                                 "C:\ProgramData\Malwarebytes\Malwarebytes Anti-Ransomware\"
                                 "C:\ProgramData\Malwarebytes\MBAMService\logs\"
                                 "C:\ProgramData\MalwarebytesARW\"

Please attach the .zip archives to your next reply.  Thank you for your beta testing contribution to the Malwarebytes Anti-Ransomware (MBARW Beta) project and your valued feedback.

 

Link to post
Share on other sites

Hi Devin,

Thanks for the instructions. After uninstalling and reinstalling KB3197868 the slow shutdown was unchanged. After uninstalling and reinstalling MBAW, the issue is now unpredictable. I have shut down and restarted my computer 4 times in quick succession. On two occasions it shut down quickly. On two occasions it took 10 minutes to shut down. In some ways this is even worse, as I don't know when it is going to happen.

I have attached the requested zip files.

MalwarebytesARW.zip

MBAM Service logs.zip

Malwarebytes Anti-Ransomware.zip

Link to post
Share on other sites

  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.