Jump to content
Sign in to follow this  
Angoid

Installing malware research set-up

Recommended Posts

Hi all,

Not sure how much time I'll get to play with it an anger, but I'm trying to set up a malware research rig along the lines of this tutorial here:

https://blog.malwarebytes.com/threat-analysis/2012/04/anonymizing-traffic-for-your-vm/

I notice that it's quite old, which is a serious consideration in this game.

The first problem I have is that I cannot get JanusVM to run up at all in any way shape or form.  I tried setting up VMWare Player on my Linux installation, but every time I tried to launch JanusVM as per the instructions in that article, VMware Player just kept crashing out.  I finally found an error in the log, which simple said "Client error 11: exiting" (or words to that effect).

Googling this error showed that, whilst I could not find anybody reporting the error when trying to run JanusVM, it seemed to mean "System call failed" at which point I knew this was going to go nowhere.

So I tried again on Windows 10, and this time got this: "Error whiloe powering on: The virtual machine configuration may not be modified.  The virtual machine failed t start because the legacy configuration is no longer supported.  Upgrade the virtual machine or retry the operation on a compatible product."

Again, a show-stopping error.  JanusVM is very old now - like 2010 - and the only other thing I could find was TorVM which is even older (2008).

Does anybody have any ideas?

Thanks!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.