Jump to content

MBAE Blocking all Browsers


Ndallas75002
 Share

Recommended Posts

Same here, but for the time being it's only happening on the computer with windows 7.

Those on windows 10 are working normally "for the moment".

Don't know if this is again a Kaspersky issue, I have the same version of kaspersky on all computers : KIS 17.0.0.611(b) last update 2.12.2016 6:59 (european time)

 

 

Link to post
Share on other sites

12 hours ago, Arthi said:

Hi All,

Please refer to the known Issue #1 in the below link for an explanation of the problem with Kaspersky. We have analyzed it and are currently working on an MBAE version to work around the Kaspersky changes. Stay tuned. Thanks.

Thanks for the clarification but the conflict does not  occur in Windows 10 operating system, how is that possible ?

 

Link to post
Share on other sites

5 hours ago, arleetel said:

Thanks for the clarification but the conflict does not  occur in Windows 10 operating system, how is that possible ?

I'm on Windows 10 and use Kaspersky. I only lost IE11 and had some Gmail issues but everything else was fine. This seems very different to other people's problems?????

Link to post
Share on other sites

@nivrip : our posts must have crossed each other.

I lost IE11 as well (but I never use it).

I think you use google chrome 32 bit because on my computers with windows 10 on it, I have no problem.

On the one with windows 7, I have to stop MBAE with google chrome 64 bit.

I'm not an expert, far from it, but where my computers are concerned MBAE is working perfectly with google chrome 32bit.

Link to post
Share on other sites

2 hours ago, arleetel said:

 

I lost IE11 as well (but I never use it).

I think you use google chrome 32 bit because on my computers with windows 10 on it, I have no problem.

 

No, no, I do not have Google Chrome on my PC. I use IE11 and, luckily, I have MS Edge although I don't use it except in an emergency.

Seems that everyone has different issues. :)

Link to post
Share on other sites

12 hours ago, zerounoa said:

Hi, I use Chrome 64 bit (ver.55 latest one) with Win 10 Pro and KIS 17.0.0.611 and MBAE (free) on three PCs, so only on one PC Chrome is not running , on the others it's all OK.

I'm very confused, any update?

Tnx

You got me confused as well, so I switched to chrome 64 bit on one PC with windows 10 on it and I can confirm that

MBAE is blocking Chrome. I have KIS 17.0.611 (b) installed as well.

Link to post
Share on other sites

This issue appeared to be resolved for a day a few days ago however again I have to keep MBAE 1.09.1.1261 along side of the latest version of KIS on one of my Win 10 64 BIT Machines, Frustrating!

I understand it's KL and it's beginning to P.... me off with that company.

Link to post
Share on other sites

Very mixed esults on my Dell XPS desktop i7-6700 with 16 gb ram.   Windows 10 x64 fully updated.  Running KIS 17.0.0.611(b) with MBAM and MBAE.

Installed the new 1.09.1.1280 over the current production version.  At first all updated browsers (Edge, IE11, FF, and Chrome) opened successfully.   However after closing each and attempting to reload them it failed. My PC locked up and I had to force a shutdown.   PC was rebooted again and browsers seemed OK, but then the PC locked up a second time. I could not open any browser, task manager, or any program icon on the desktop.   I attempted to shut off MBAE but it still showed running.   Rebooted again and immediately shut MBA# protection off.   Deactivated the Chrome shield.   Loaded and closed each of the other browsers successfully.  

So it's a mixed bag so far!

Link to post
Share on other sites

This issue appeared to be resolved for a day a few days ago however again I have to keep MBAE 1.09.1.1261 along side of the latest version of KIS on one of my Win 10 64 BIT Machines, Frustrating!

I understand it's KL and it's beginning to P.... me off with that company.

 

Confirmed , working now with .1280

Nice work guys!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.