Jump to content

1.09.1.1261 & Chrome


Morrile
 Share

Recommended Posts

  • Staff

Hi Morrile,

Thanks for reaching out. Do you have Kaspersky Internet security installed on your system. if you do, please update your Kaspersky software. Kaspersky released an update last week which had some conflicts with MBAE, they released another update within a few hours to fix it, and users have confirmed that browsers are working again. 

If you do not have Kaspersky on your system, please follow RSullinger's instructions to get us logs to look into your issue.

Thanks.

 

Link to post
Share on other sites

So it was Kaspersky causing us all the problems, thanks for the update. Since then it's now all working as it should as I do have Kaspersky yet no other browsers were affected other than Chrome, so assumed it was MBAE. 

Link to post
Share on other sites

Hello Arthi,

I have downloaded and installed the later version of MBAE and all browsers are working fine. I have Kaspersky set at maximum and noticed that with this update the browsers open a little faster than before. I will monitor it for this week and will report back if any issues found, else you will hear nothing from me. Many thanks for the file :)

Morrile

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.