Jump to content

computer hangs at desktop after true image restored


Recommended Posts

hi guys i need help tonight i made the mistake of  using a acronis to Restore my PC to yesterday   after a failed windows update   now looking back I think that was  The wrong thing to do if my computer will successfully booed within safe mode but hangs at the normal windows desktop and refuses to completely load i'm trying achk dsk /R to see if that will help so fingers crossed but I fit that doesn't work I really need your guises help  to get the computer operational again I do not have access to any recoverable media  nor my windows CD as I've been the recent victim of a house fire   but given the fact that the computer was working perfectly fine before I did the above operation I'm really hoping something can be done I do have a secondary laptop that I can use for repair 

Link to post
Share on other sites

"... but hangs at the normal windows desktop and refuses to completely load ..."

Please elaborate.  Do you see your Profile based Desktop Background  ?

If yes...

  • do you have icons on said Desktop Background ?
  • do you have icons in the System Tray
  • do you have icons in the System Tray and on the Desktop ?

At what point does this problem in the process and what do you see or experiencing ?

 

Link to post
Share on other sites

37 minutes ago, David H. Lipman said:

Please elaborate.  Do you see your Profile based Desktop Background  ?

 

Yes

38 minutes ago, David H. Lipman said:
  • do you have icons in the System Tray

YES partly

39 minutes ago, David H. Lipman said:
  • do you have icons in the System Tray and on the Desktop ?

 

Yes 

 

At what point does this problem in the process and what do you see or experiencing ?

Right  after boot seems to  hang when loading the wifi connection (my desktop has a wifi card*

the problem started when i lost network yesterday and reset the modem to get it back 

in the wifi adortor settings window i noticed a extra adapter after a windows update (which presumably failed) called 

Microsoft Virtual Wifi Miniport Adapter dont know if thats related

anyway on boot the computer starts slowly t loads a few tray icons and the desktop then nothing and im running on 16 gb of ram so my pc is by no means slow

its also custom so not bloat exct except the pro edition of cyberlinjk for blu rays

I ran a full dsk chk with /R from safe mode via  cmd promp and it seems "ok": i did have to reinstall malwarebytes 

so my best guess is true image really went bad

so should we do some log checks should i restore to a earlier date with true image or system restore or?

 

 

 

Link to post
Share on other sites

Please run;  MSCONFIG.EXE

Go to the "Startup" tab

Choose "Disable all", and then Choose "Apply"

Then reboot the PC.

How does the startup process work now ?

The objective is to see if one of those Startup items is the problem.  You will incrementally Enable ( Check the box ) of Startup items and reboot.  Each time taking note ( on paper ) on how the process worked overall.  This will help narrow down the problematic program loaded at Startup.

 

 

Edited by David H. Lipman
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.