Jump to content
martinlest

Windows 7 shutdown very slow

Recommended Posts

As here:

I find that with the programme installed, Windows takes several minutes to shut down. If I disable the MB3 Service (in Services), then things are back to normal. Re-enable it and Windows shutdown takes forever again.

I attach files as requested in the above post.

I have, for now, disable the service and the mbarw.exe file..

Thanks,

Martin

Logs.zip

Anti-Ransomware.zip

Share this post


Link to post
Share on other sites

Hello martinlest and :welcome:

As you may have read in another thread in this sub-forum, the Microsoft update "November 2016 Security Monthly Quality Rollup for Windows 7 SP1 and Windows Server 2008 R2 SP1" KB3197868 may be related and Malwarebytes' staffers are currently looking into this issue.

Using the native Windows built-in zip utility, please create the following, separate, .zip (not .7z or .rar) archive files for MBARW developer team analysis:

                                 "%ProgramData%\MalwarebytesARW\"

Please attach the .zip archives to your next reply.  Thank you kindly for the additional data, your willingness to beta test the MBARW development program, and above all - your patience and understanding.

Share this post


Link to post
Share on other sites

Hello martinlest:

Although all is probably as it should be, please try the following MBARW Beta8 uninstall & re-install procedure to guarantee proper ownerships and integrity:

  1. Delete any and all previous copies of MBARW_Setup.exe and perform a conventional Windows-based uninstall of MBARW Beta8 followed by a system restart to Normal boot mode.
  2. Then, download a fresh copy of the MBARW_Setup.exe to the system's Administrator desktop only.
  3. Right-click the saved MBARW_Setup.exe file and left-click RunAsAdmin.jpg  Run as administrator from the context menu and continue.  <===IMPORTANT!
  4. Upon a successful installation, restart the computer in a conventional manner to the Windows 7 Normal boot mode.
  5. After MBARW Beta8's license activation completion, check to see if several W7 shutdowns/restarts show if the issue is resolved.

When possible, please reply to this topic with your system's status.  Thank you again for your beta testing contribution.

Share this post


Link to post
Share on other sites

Hello martinlest:

Thank you for the good news feedback.

Share this post


Link to post
Share on other sites

Sorry to say it was only a temporary fix.... I have added no software in the interim and the PC is now taking several minutes to shut down again. I have stopped and disabled the MB3 service again, with the result that the PC shuts down straight away... I am going to have to leave it like that until a proper fix is found. Thanks! :-)

Share this post


Link to post
Share on other sites

Hello martinlest:

I have just now made an escalation request to Malwarebytes management.  Please keep a close eye on your topic.

I imagine you are becoming frustrated with the pace of progress and all I can tell you is that Malwarebytes is very grateful that you are taking valuable time and effort to report the issue and work with this process.

Thank you once again.

Share this post


Link to post
Share on other sites

No, I am not frustrated. Even if this were payware (I'd probably not have installed it if it had been, to be honest!), I'd be really happy with the efforts you guys are making to keep our PCs safe! I am happy to carry on with whatever testing you need.

Edited by martinlest

Share this post


Link to post
Share on other sites

Hello martinlest:

Thank you for your kind thoughts.

Share this post


Link to post
Share on other sites

Hello @martinlest

Sorry to hear you're' having issues with the product. Question, so was the previous beta version working okay for you?

Can I get some other logs from you to check and see what's running on your system and what might be going on?

 

Please read the following and post back the 3 requested logs as an attachment.
 
Diagnostic Logs
 
Thanks

Share this post


Link to post
Share on other sites
Quote

was the previous beta version working okay for you?

.. not sure... I had the same beta installed and for a long time I had no issue (though I tend to put the laptop into standby mode and only reboot it every few weeks, so not sure how long the problem had been there). My PC (used for gaming only), I do shut down and reboot, several times a day probably. That also was working fine until a week or so ago. Both the laptop and the PC started getting this problem, perhaps at the same time, whereas they'd both been fine running the MB software for several weeks previously. Very odd - it can't be coincidence: I do not regularly install Windows updates, as in my experience they create more problems than they solve - especially on the gaming PC.. I do of course have anti-spyware, anti-virus, firewalls etc. on both.

Logs attached from the laptop, which has the anti-ransomeware active and takes several minutes to close down. It boots just fine. (I suppose the MB service isn't shutting down properly). Hope the logs help.

Addition.txt

CheckResults.txt

FRST.txt

Share this post


Link to post
Share on other sites

Please download the attached fixlist.txt file and save it to the Desktop.
NOTE. It's important that both files, FRST or FRST64 and fixlist.txt are in the same location or the fix will not work.

NOTICE: This script was written specifically for this user, for use on this particular machine. Running this on another machine may cause damage to your operating system.

Run FRST or FRST64 and press the Fix button just once and wait.
If the tool needs a restart please make sure you let the system restart normally and let the tool complete its run after restart.
The tool will make a log on the Desktop (Fixlog.txt). Please attach or post it to your next reply.

Note: If the tool warned you about an outdated version please download and run the updated version.

fixlist.txt

 

Share this post


Link to post
Share on other sites

Please uninstall your current installation of  Malwarebytes Anti-Ransomware Beta

Then run the following MBAM CLEAN removal process for the main MBAM program.

Please uninstall your current version of MBAM and reinstall the latest version using the following guide. MBAM Clean Removal Process 2x


Then reinstall both programs and let us know if that helps with the shutdown issue or not.

Thanks

 

Share this post


Link to post
Share on other sites

Sorry for delay... this removal will delete my anti-malware programme rather than/as well as the Anti Ransomware software?

Share this post


Link to post
Share on other sites

Yes, I want you to remove both please. In fact if you're willing, we have a beta 3 that includes multiple applications you could try installing after the removal of your current items.

https://forums.malwarebytes.org/topic/190369-announcing-beta-of-malwarebytes-30-a-next-generation-antivirus-replacement/

https://forums.malwarebytes.org/topic/191281-malwarebytes-30-public-beta-number-3/

 

Share this post


Link to post
Share on other sites

Hi... I uninstalled and reinstalled exactly as per instructions. I am afraid that once the anti-ransomware has been reinstalled, reboots are back to being very long (just the shutdown part), c.300" for a full reboot as opposed to my usual 45"  :-(

Share this post


Link to post
Share on other sites

When you say as soon as the anti-ransomware is reinstalled. Just checking, you were not supposed to reinstall the anti-ransomware software. Just the new MBAM 3 beta that has the anti-ransomware module built-in. 

Did you reinstall the stand alone version?

 

 

Share this post


Link to post
Share on other sites

Oh, I misunderstood. I thought that was presented to me as an option, "if you are willing".. To be frank, I was interested to try out the anti-ransomware beta, but I don't want to end up with what is destined to be a payware product installed.. 

Edited by martinlest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.