Jump to content

AdwCleaner does not remove what is found


Recommended Posts

I have scanned PC with AdwCleaner and it finds two identical extensions or somethings maybe having to do with web browser?  (Under: Value= Extension) then - Data: followed by a 33 letter gobble de gook -(starts like this: hhbgpoak... ) which also says something about secure preference. After it completes scan, it presents this info and I choose "remove". I go through restart, rescan and they are still there. I have Malwarebytes / 2016 11 22 9 also, which does not find this stuff?  Probably just stuck with whatever it is. Any info would be appreciated. My other scans sometimes find stuff related to Slim Cleaner app. 

Link to post
Share on other sites

  • Staff


Please do the following to fully reset Chrome:

You can keep your “Bookmarks” if you want to keep them, but you have to export them first – >> Export Bookmarks << – Everything else should be removed.

Then I need you to go to >> Google Sync << and sign into your account.
Scroll down until you see the reset sync button and click on the button
At the prompt click on Ok.

Then, rescan + remove what have been found, and relaunch Chrome. It should be better now.

If it's still not the case, would it be possible to share the file C:\Users\Michael\AppData\Local\Google\Chrome\User Data\Default?


Link to post
Share on other sites

Hello, I reset Chrome Sync on the PC with one instance of the same log. I then ran AdwCleaner again. Once done, it found other things as well as the original: 

[-] [C:\Users\Mike\AppData\Local\Google\Chrome\User Data\Default\Web data] [Search Provider] Deleted: mysearch.avg.com
[-] [C:\Users\Mike\AppData\Local\Google\Chrome\User Data\Default\Web data] [Search Provider] Deleted: ask.com
[-] [C:\Users\Mike\AppData\Local\Google\Chrome\User Data\Default\Web data] [Search Provider] Deleted: aol.com
[-] [C:\Users\Mike\AppData\Local\Google\Chrome\User Data\Default] [extension] Deleted: hhbgpoakplhahbklhkcfbpicgjcaoglk

I continued to go thru the scan and clean process another time or two, it finally came up "no threats". Ok, good enough. I thank you. I will probably run this thru the other PC too and see if it doesn't finally give it up.

Thank you,





Link to post
Share on other sites

Hello, fr33tux and Ender, 

"Please don't forget to uninstall AdwCleaner with "File" > "Uninstall"."

Where do I find this to uninstall? I downloaded this from toolslib and then it shows up as an app in downloads folder and I ran it from there, I am not sure where else it is? 

Thanks again, 

Mike aka Idontknow

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.