Jump to content

Protection, Malicious Website Protection


Recommended Posts

Hi,

I have the same problem. I can not chose Malicious Website Protection. When I chose Enabled it will automatically set to Disabled.

The log :

Protection, 20. 11. 2016 17:46, SYSTEM, KUBO-PC, Protection, Malicious Website Protection, Starting, 
Protection, 20. 11. 2016 17:46, SYSTEM, KUBO-PC, Protection, Malicious Website Protection, Failed, 
Error, 20. 11. 2016 17:46, SYSTEM, KUBO-PC, Protection, MWAC::CreateList - Rules IP Block List, 536870924, 

Link to post
Share on other sites

@kubo, your topic has not been split off, lets try the steps below which should correct your issue.

Let's try this first....

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - MBAM Clean Removal Process 2x
  2. If that does not correct the issue, then please read the following and attach to your next reply the 3 requested logs - Diagnostic Logs(the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)
  3. NOTE: More info about v2.2.1 HERE; User Guide ONLINE; User Guide PDF; FAQ: Common Questions, Issues, and their Solutions


Please let us know how it goes.

Thank You,

Firefox

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.