Jump to content
VER1TAS

MBAE / Forcepoint DLP Endpoint Agent causing false positives

Recommended Posts

Up until today, we were running both Forcepoint's Endpoint DLP agent and MBAE without issues.  Today the update of MBAE from 1.08.2.2572 to version 1.09.2.1261 caused a massive influx of false positives for:

  • Exploit code executing from Heap memory blocked          BLOCK
  • Exploit payload file blocked         BLOCK                C:\Windows\System32\QIPCAP64.dll

I have read about issues earlier this year with Websense's endpoint agent, but we did not have any issues prior today.  As of right now, MBAE is disabled across the network.

Share this post


Link to post
Share on other sites

A ticket has also been opened up for MBAE and also with Forcepoint using the information provided under known issues.  What I don't understand, is how this was working before the update to MBAE.

Share this post


Link to post
Share on other sites

Hi All,

Thanks for your patience. We are looking into it. Meanwhile, to stop MBAE from blocking, can you please disable the following advanced setting, and hit Apply. Let us know if that works.

 

screenshot-1.png

Share this post


Link to post
Share on other sites

Hi cgh,

We are looking into this, will have more information soon. Meanwhile, did the above workaround stop the MBAE blocks.

Thanks.

Share this post


Link to post
Share on other sites

Updating this to let you know that unchecking "Malicious Return Address detection" under the MS Office column that Arthi suggested above has worked on one of the users' laptops.

Share this post


Link to post
Share on other sites

Hi,

The build you posted the link to above (version 1.09.2.1280) resolved the issue on one of our laptops. I will see if it resolves the issue on the other computers and will report if it does.

Share this post


Link to post
Share on other sites

Confirming that the test build resolved the issue on the PCs I tested. Could you let us know when the new release is rolled out? Thanks

Share this post


Link to post
Share on other sites

Thanks chrispo. We are bunching up a few bug fixes and a new release will be rolled out sometime in the next 10 days. Will keep you all posted.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.